<!DOCTYPE html>
<!--[if lt IE 7]><html lang="" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if IE 7]><html lang="" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if IE 8]><html lang="" class="no-js lt-ie9"><![endif]--><!--[if IE 9]><html lang="" class="no-js ie9"><![endif]--><!--[if IE]><![if (gt IE 9)|!(IE)]><![endif]--><html lang="" class="no-js">
<!--[if IE]><![endif]><![endif]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Israel Banned Me For Documenting The Occupation – The Forward</title>
<meta name="description" content="While fiercely critical of many of the actions of the Israeli government, I am also a member of a Union for Reform Judaism (URJ) synagogue.">
<meta property="og:site_name" content="The Forward">
<meta property="og:title" content="Opinion | Israel Banned Me For Documenting The Occupation">
<meta property="og:type" content="article">
<meta property="og:url" content="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">
<meta property="og:image" content="https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png">
<meta property="twitter:image" content="https://assets.forwardcdn.com/images/1090x480/screen-shot-2018-07-03-at-31737-pm-1530645665.png">
<meta property="fb:app_id" content="186464554784446">
<meta property="og:description" content="While fiercely critical of many of the actions of the Israeli government, I am also a member of a Union for Reform Judaism (URJ) synagogue.">
<meta property="fb:pages" content="39846147446">
<meta property="twitter:site" content="@jdforward">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:title" content="Opinion | Israel Banned Me For Documenting The Occupation">
<meta property="twitter:description" content="While fiercely critical of many of the actions of the Israeli government, I am also a member of a Union for Reform Judaism (URJ) synagogue.">
<meta property="twitter:url" content="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">
<meta name="p:domain_verify" content="0ca032fc72a6636649d5cc6684c68bdb">
<meta name="sailthru.title" content="Israel Banned Me For Documenting The Occupation">
<meta name="sailthru.type" content="article">
<meta name="sailthru.tags" content="forward-original-content,Opinion,article,Ariel Gold">
<meta name="sailthru.source" content="forward-original-content">
<meta name="sailthru.full-url" content="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">
<meta name="sailthru.author" content="Ariel Gold">
<meta name="sailthru.section" content="Opinion">
<meta name="date" content="2018-07-03 15:03 -0400">
<meta name="sailthru.duration" content="">
<meta name="hoirzon-images">
<meta name="sailthru.image.thumb" content="https://assets.forwardcdn.com/images/50x50/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.283x212" content="https://assets.forwardcdn.com/images/283x212/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.300x171" content="https://assets.forwardcdn.com/images/300x171/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.80x60" content="https://assets.forwardcdn.com/images/80x60/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.300x225" content="https://assets.forwardcdn.com/images/300x225/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.466x300" content="https://assets.forwardcdn.com/images/466x300/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.294x221" content="https://assets.forwardcdn.com/images/294x221/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.303x227" content="https://assets.forwardcdn.com/images/303x227/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.128x79" content="https://assets.forwardcdn.com/images/128x79/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.335x223" content="https://assets.forwardcdn.com/images/335x223/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.170x" content="https://assets.forwardcdn.com/images/170x/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.335x" content="https://assets.forwardcdn.com/images/335x/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.370x" content="https://assets.forwardcdn.com/images/370x/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.170x163" content="https://assets.forwardcdn.com/images/170x163/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.78x78" content="https://assets.forwardcdn.com/images/78x78/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.241x136" content="https://assets.forwardcdn.com/images/241x136/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.140x106" content="https://assets.forwardcdn.com/images/140x106/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.590x331" content="https://assets.forwardcdn.com/images/590x331/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.300x168" content="https://assets.forwardcdn.com/images/300x168/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.300x40" content="https://assets.forwardcdn.com/images/300x40/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.165x160" content="https://assets.forwardcdn.com/images/165x160/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="sailthru.image.full" content="https://assets.forwardcdn.com/images/cropped/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta name="search.author" content="arielgold">
<meta name="search.section" content="opinion">
<meta name="search.subsection" content="">
<meta name="search.timestamp" content="1530644580">
<meta name="search.type" content="article">
<meta name="parsely-title" content="Israel Banned Me For Documenting The Occupation">
<meta name="parsely-link" content="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">
<meta name="parsely-type" content="post">
<meta name="parsely-image-url" content="https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png">
<meta name="parsely-pub-date" content="2018-07-03 15:03 -0400">
<meta name="parsely-section" content="Opinion">
<meta name="parsely-tags" content="Opinion,article">
<meta name="parsely-author" content="Ariel Gold">
<link rel="canonical" href="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">
<script>var CurrentArticleInfo = { "article-id" : "404719", "section" : ["opinion"], "pageType" :"Articles", "article_title" : "Israel Banned Me For Documenting The Occupation", "article_url" : "https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/", "section_id" : ["151"], "tags" : [], "authors" : ["ariel-gold"], "authors_id" : ["404518","395009","389793","379081","359789"]}</script><link rel="apple-touch-icon" sizes="57x57" href="https://forward.com/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://forward.com/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://forward.com/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://forward.com/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://forward.com/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://forward.com/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://forward.com/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://forward.com/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://forward.com/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://forward.com/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://forward.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://forward.com/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://forward.com/favicon-16x16.png">
<link rel="manifest" href="https://forward.com/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://forward.com/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="pocket-site-verification" content="effa5c415a9da635f60e6da14d1c40">
<link href="https://forward.com/workspace/res/css/styles.min.css?p=8e2931db1" rel="stylesheet" type="text/css">
<link href="//p.forward.com/paywall_js/jBox.css" rel="stylesheet" type="text/css">
<link href="//p.forward.com/paywall_js/css/pw_lightbox.css" rel="stylesheet" type="text/css">
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script><script src="https://forward.com/workspace/res/js/vendor/modernizr-2.8.3.js"></script><script>window.deployads_disabled=true;</script><script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1138270999612182'); // Insert your pixel ID here.
        fbq('track', 'PageView');
    </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1138270999612182&amp;ev=PageView&amp;noscript=1"></noscript>
<script>var _sf_startpt=(new Date()).getTime()</script><script>
        var Forward = {
            'pageType' : 'article',
            'rootPage' : 'articles',
            
                'entryID' : '404719',
                'url' : 'https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/',
            
            'ajax' : 'https://forward.com/ajax/',
            
            'gApiKey' : 'AIzaSyCBzAnwOZ1sLqzZGbhPInr--vHwxAIqWgQ',
            
                    'disqus' : {
                        'key' : 'mTpl4CN0fVuhgIS6sYE4eHWwmwksDmyqKLc3YUTtpLEKkC7heIvmhtGiIWUr0nVW',
                        'name' : 'jewish-daily-forward',
                        
                    },
                
                    'horizonTrack' : {"title" : "Israel Banned Me For Documenting The Occupation","date" : "2018-07-03 15:03 -0400","tags" : ["forward_original_content","Opinion"],"author" : "Ariel Gold","site_name" : "Forward","url" : "https://forward.com/articles/404719/","domain" : "horizon.forward.com","track_url" : true},
                
            'disableAds' : false,
            'sumo' : function(id){
                var head = document.getElementsByTagName('head')[0];
                var script = document.createElement('script');
                script.type = 'text/javascript';
                script.src = '//load.sumome.com/';
                script.setAttribute('data-sumo-site-id', id)
                script.async= 'async';
                head.appendChild(script);
            }
        };
        </script><script src="//p.forward.com/paywall_js/jBox_min.js"></script><script src="//p.forward.com/paywall_js/forward_paywall.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script><script src="//biddr.brealtime.com/32312919-1194.js" type="text/javascript"></script><script>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</script><script type="text/javascript">

        var load_ads = 0;

        

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            

            ga('create', 'UA-7290892-1', 'auto', {'useAmpClientId': true});
            ga('require', 'linkid', 'linkid.js');
            ga('set', 'dimension1', 'Article');ga('set', 'contentGroup1', 'Article');ga('set', 'dimension2', 'Ariel Gold');ga('set', 'dimension14', 'Batya Ungar-Sargon');ga('set', 'dimension3', '20180703');ga('set', 'metric1', '20180703');ga('set', 'dimension4', 'Tuesday');ga('set', 'dimension5', 'Opinion');ga('set', 'dimension6', 'bottom_only');ga('set', 'dimension7', '');ga('set', 'dimension8', '');ga('set', 'dimension11', 'No');ga('set', 'dimension12', '');ga('set', 'dimension13', '404719');ga('set', 'dimension15', 'Yes');
            ga('set', 'dimension16', window.deployads_ga);

            if (get_cookie("meterpaywall_last_login")){
                ga('set', 'dimension20', 'yes');
            } else {
                ga('set', 'dimension20', 'no');
            }

            ga('send', 'pageview');

        </script><script>

          ga('create', 'UA-7290892-13', 'auto', {'name': 'BackupTracker'});
          ga('BackupTracker.send', 'pageview');

        </script>
</head>
<body class="article section-opinion">
<div id="div-gpt-ad-1514596591620-0"><script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514596591620-0'); });
					</script></div>
<!--[if lte IE 8]>
				  <p>You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
				<![endif]--><div id="wrapper">
<div class="container search-mobile nocontent"><div class="row"><div class="col-24"><form action="https://forward.com/search/" method="get" id="form-search-mobile"><fieldset>
<input type="text" name="q" id="search-mobile" placeholder="Enter a Search Term"><input type="submit" class="icon-search">
</fieldset></form></div></div></div>
<div class="ad-unit-header-top nocontent"><div id="top-horizontal-0" class="ad-unit"></div></div>
<header class="container nocontent"><div class="row">
<span class="btn-menu">Menu</span><span class="btn-subscribe">Subscribe</span><nav class="mobile-nav"><span class="btn-menu">Menu</span><div class="mobile-sub-container">
<ul class="mobile-nav-col paywall-log-in-button"><li>
<span class="subscriber-login"><em></em></span><span class="title"><a href="#" class="pw_login_link">Log in</a></span>
</li></ul>
<ul class="mobile-nav-col paywall-log-out-button" style="display:none;"><li>
<span class="subscriber-logout"><em></em></span><span class="title"><a href="#" class="pw_logout_link">Log out</a></span>
</li></ul>
<ul class="mobile-nav-col subscribe-button">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/subscribe/">Subscribe</a></span>
</li>
<li><span class="title"><a href="https://forward.com/faq/subscription/">FAQ</a></span></li>
<li><span class="title"><a href="https://subscriptions.forward.com/tfe/r-gift.do">Give a gift</a></span></li>
<li><span class="title"><a href="https://subscriptions.forward.com/tfe/r-custsrvlogin.do">Renew</a></span></li>
<li><span class="title"><a href="https://subscriptions.forward.com/tfe/r-custsrvlogin.do">Check your account</a></span></li>
</ul>
</div>
<div class="mobile-nav-container">
<ul class="mobile-nav-col search-row"><li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="">Search</a></span>
</li></ul>
<ul class="mobile-nav-col no-sub-nav"><li>
<span class="expand-collapse"></span><span class="title"><a href="https://forward.com" id="articles-mobile-menu-home" data-attribution-id="articles-mobile-menu-home">Home</a></span>
</li></ul>
<ul class="mobile-nav-col" id="articles-mobile-menu-block-1" data-attribution-id="articles-mobile-menu-block-1">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/news/">News</a></span>
</li>
<li class=""><a href="https://forward.com/fast-forward">Fast Forward</a></li>
<li class=""><a href="https://forward.com/news/breaking-news/">Breaking News</a></li>
<li class=""><a href="https://forward.com/news/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/news/national/">National</a></li>
<li class=""><a href="https://forward.com/news/world/">World</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-mobile-menu-block-2" data-attribution-id="articles-mobile-menu-block-2">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/culture/">Culture</a></span>
</li>
<li class=""><a href="https://forward.com/culture/art/">Art</a></li>
<li class=""><a href="https://forward.com/culture/books/">Books</a></li>
<li class=""><a href="https://forward.com/culture/film-tv/">Film &amp; TV</a></li>
<li class=""><a href="https://forward.com/culture/music/">Music</a></li>
<li class=""><a href="https://forward.com/culture/theater/">Theater</a></li>
<li class=""><a href="https://forward.com/culture/longform/">Longform</a></li>
<li class=""><a href="https://forward.com/culture/yiddish-culture/">Yiddish Culture</a></li>
<li class="blog-item"><a href="https://forward.com/shma-now/">Sh'ma Now</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-mobile-menu-block-3" data-attribution-id="articles-mobile-menu-block-3">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/opinion/">Opinion</a></span>
</li>
<li class=""><a href="https://forward.com/opinion/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/opinion/world/">World</a></li>
<li class=""><a href="https://forward.com/opinion/politics/">Politics</a></li>
<li class=""><a href="https://forward.com/opinion/spirituality/">Spirituality</a></li>
<li class=""><a href="https://forward.com/opinion/national/">National</a></li>
<li class=""><a href="https://forward.com/opinion/letters/">Letters</a></li>
<li class=""><a href="https://forward.com/opinion/editorial/">Editorial</a></li>
<li class="blog-item"><a href="https://forward.com/scribe/">Scribe</a></li>
<li class="blog-item"><a href="https://forward.com/author/jane-eisner/">Jane Eisner</a></li>
<li class="blog-item"><a href="https://forward.com/author/j-j-goldberg/">J. J. Goldberg</a></li>
<li class="blog-item"><a href="https://forward.com/author/peter-beinart/">Peter Beinart</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-mobile-menu-block-4" data-attribution-id="articles-mobile-menu-block-4">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/life/">Life</a></span>
</li>
<li class=""><a href="https://forward.com/life/travel/">Travel</a></li>
<li class=""><a href="https://forward.com/life/tech/">Tech</a></li>
<li class=""><a href="https://forward.com/life/style/">Style</a></li>
<li class=""><a href="https://forward.com/life/health/">Health</a></li>
<li class=""><a href="https://forward.com/life/faith/">Faith</a></li>
<li class=""><a href="https://forward.com/life/family/">Family</a></li>
<li class="blog-item"><a href="https://forward.com/schmooze/">The Schmooze</a></li>
<li class="blog-item"><a href="https://forward.com/sisterhood/">The Sisterhood</a></li>
<li class="blog-item"><a href="https://games.forward.com">Games</a></li>
<li class="blog-item"><a href="https://forward.com/food/">Food</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-mobile-menu-block-4" data-attribution-id="articles-mobile-menu-block-4">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><strong>More</strong></span>
</li>
<li><a href="https://forward.com/enjoy/yiddish-in-english/" class="" target="_blank">Sign Up For Yiddish-in-English Newsletter</a></li>
<li><a href="https://forward.com/tag/events/" class="" target="_blank">Events</a></li>
<li><a href="https://forward.com/sisterhood/" class="" target="_blank">Sisterhood</a></li>
<li><a href="https://forward.com/wondering-jew/" class="" target="_blank">Wondering Jew</a></li>
<li><a href="https://forward.com/my-heretical-year/" class="" target="_blank">My Heretical Year</a></li>
<li><a href="http://yiddish.forward.com" class="" target="_blank">Yiddish Forverts</a></li>
<li><a href="http://go.forward.com" class="" target="_blank">Go Forward travel</a></li>
<li><a href="https://forward.com/video/" class="" target="_blank">Video</a></li>
</ul>
</div>
<ul class="footer-nav-social" id="articles-mobile-menu-social" data-attribution-id="articles-mobile-menu-social">
<li><a href="https://www.facebook.com/jewishdailyforward" class="fa fa-facebook-f icon" target="_blank"></a></li>
<li><a href="https://instagram.com/jdforward/" class="fa fa-instagram icon" target="_blank"></a></li>
<li><a href="https://twitter.com/jdforward/" class="fa fa-twitter icon" target="_blank"></a></li>
</ul>
<div class="mobile-nav-util"><ul class="footer-nav-util group" id="articles-mobile-menu-block-5" data-attribution-id="articles-mobile-menu-block-5">
<li><a href="https://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_footer_link" class="" target="_blank">Give</a></li>
<li><a href="http://advertise.forward.com/" class="" target="_blank">Advertise</a></li>
<li><a href="http://forward.com/subscribe" class="">Subscribe</a></li>
</ul></div></nav><a href="https://forward.com" class="logo-forward"><img alt="Forward Logo" class="logo-forward-desktop" src="https://forward.com/workspace/res/img/forward-logo-with-tagline.png"><img alt="Forward Logo" class="logo-forward-mobile" src="https://forward.com/workspace/res/img/logo-forward.png"></a><div class="logo-forward-mobile-tagline">Jewish. Fearless. Since 1897.</div>
<div class="date-and-search">
<span class="date-time">July 09, 2018</span><div class="subscriber-nav paywall-desktop-login-button">I'm a subscriber <a class="pw_login_link">Log in</a>
</div>
<div class="support-links">
<a href="https://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_header_button" class="button">Give</a><div class="subscribe-tooltip">
<a href="javascript:void(0)" class="button gold btn-sub">Subscribe</a><ul class="subscribe-options">
<li><a href="https://forward.com/subscribe/">Subscribe</a></li>
<li><a href="https://forward.com/faq/subscription/">FAQ</a></li>
<li><a href="https://subscriptions.forward.com/tfe/r-gift.do">Give a gift</a></li>
<li><a href="https://subscriptions.forward.com/tfe/r-custsrvlogin.do">Renew</a></li>
<li><a href="https://subscriptions.forward.com/tfe/r-custsrvlogin.do">Check your account</a></li>
</ul>
<span class="triangle"></span>
</div>
</div>
</div>
<nav id="main-nav"><ul class="group">
<li class="topnav">
<a id="articles-top-nav-section-1" data-attribution-id="articles-top-nav-section-1" href="https://forward.com/news/">News</a><div class="subnav">
<div class="subnav-inner"><ul>
<li class="col-7">
<ul class="subnav-links" id="articles-top-nav-section-1-subnav-1" data-attribution-id="articles-top-nav-section-1-subnav-1">
<li class=""><a href="https://forward.com/fast-forward">Fast Forward</a></li>
<li class=""><a href="https://forward.com/news/breaking-news/">Breaking News</a></li>
<li class=""><a href="https://forward.com/news/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/news/national/">National</a></li>
<li class=""><a href="https://forward.com/news/world/">World</a></li>
</ul>
<ul class="subnav-links" id="articles-top-nav-section-1-subnav-2" data-attribution-id="articles-top-nav-section-1-subnav-2"></ul>
</li>
<li class="col-10"><div class="featured-article image">
<a href="https://forward.com/fast-forward/404979/gal-gadot-visits-childrens-hospital-dressed-as-wonder-woman/" id="articles-top-nav-section-1-featured-article-img-1" data-attribution-id="articles-top-nav-section-1-featured-article-img-1"></a><div id="articles-top-nav-section-1-featured-article-text-1" data-attribution-id="articles-top-nav-section-1-featured-article-text-1" class="featured-article-info">
<a href="https://forward.com/fast-forward/" class="category category-fast-forward">Fast Forward</a><a href="https://forward.com/fast-forward/404979/gal-gadot-visits-childrens-hospital-dressed-as-wonder-woman/" class="title">Gal Gadot Visits Children’s Hospital Dressed As Wonder Woman</a><span class="author-date"><a href="https://forward.com/author/aiden-pink/">Aiden Pink</a></span>
</div>
</div></li>
<li class="col-7"><div class="featured-article"><div id="articles-top-nav-section-1-featured-article-text-2" data-attribution-id="articles-top-nav-section-1-featured-article-text-2">
<a href="https://forward.com/news/breaking-news/" class="category category-breaking-news category-news">Breaking News</a><a href="https://forward.com/fast-forward/404974/rabbis-say-trump-hotel-should-lose-liquor-license-over-good-character-law/" class="title">Rabbis Say Trump Hotel Should Lose Liquor License Over ‘Good Character’ Law</a><span class="author-date"><a href="https://forward.com/author/aiden-pink/">Aiden Pink</a></span>
</div></div></li>
</ul></div>
<span class="triangle"></span>
</div>
</li>
<li class="topnav">
<a id="articles-top-nav-section-2" data-attribution-id="articles-top-nav-section-2" href="https://forward.com/culture/">Culture</a><div class="subnav">
<div class="subnav-inner"><ul>
<li class="col-7">
<ul class="subnav-links" id="articles-top-nav-section-2-subnav-1" data-attribution-id="articles-top-nav-section-2-subnav-1">
<li class=""><a href="https://forward.com/culture/art/">Art</a></li>
<li class=""><a href="https://forward.com/culture/books/">Books</a></li>
<li class=""><a href="https://forward.com/culture/film-tv/">Film &amp; TV</a></li>
<li class=""><a href="https://forward.com/culture/music/">Music</a></li>
<li class=""><a href="https://forward.com/culture/theater/">Theater</a></li>
<li class=""><a href="https://forward.com/culture/longform/">Longform</a></li>
</ul>
<ul class="subnav-links" id="articles-top-nav-section-2-subnav-2" data-attribution-id="articles-top-nav-section-2-subnav-2">
<li class=""><a href="https://forward.com/culture/yiddish-culture/">Yiddish Culture</a></li>
<li class="blog-item"><a href="https://forward.com/shma-now/">Sh'ma Now</a></li>
</ul>
</li>
<li class="col-10">
<li class="col-7"><div class="featured-article"><div id="articles-top-nav-section-2-featured-article-text-1" data-attribution-id="articles-top-nav-section-2-featured-article-text-1">
<a href="https://forward.com/culture/" class="category category-culture">Culture</a><a href="https://forward.com/culture/404930/the-real-amy-winehouse-surfaces-in-new-photo-book/" class="title">The Real Amy Winehouse Surfaces In New Photo Book</a><span class="author-date"><a href="https://forward.com/author/pj-grisar/">PJ Grisar</a></span>
</div></div></li>
</ul></div>
<span class="triangle"></span>
</div>
</li>
<li class="topnav">
<a id="articles-top-nav-section-3" data-attribution-id="articles-top-nav-section-3" href="https://forward.com/opinion/" class="current">Opinion</a><div class="subnav">
<div class="subnav-inner"><ul>
<li class="col-7">
<ul class="subnav-links" id="articles-top-nav-section-3-subnav-1" data-attribution-id="articles-top-nav-section-3-subnav-1">
<li class=""><a href="https://forward.com/opinion/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/opinion/world/">World</a></li>
<li class=""><a href="https://forward.com/opinion/politics/">Politics</a></li>
<li class=""><a href="https://forward.com/opinion/spirituality/">Spirituality</a></li>
<li class=""><a href="https://forward.com/opinion/national/">National</a></li>
<li class=""><a href="https://forward.com/opinion/letters/">Letters</a></li>
</ul>
<ul class="subnav-links" id="articles-top-nav-section-3-subnav-2" data-attribution-id="articles-top-nav-section-3-subnav-2">
<li class=""><a href="https://forward.com/opinion/editorial/">Editorial</a></li>
<li class="blog-item"><a href="https://forward.com/scribe/">Scribe</a></li>
<li class="blog-item"><a href="https://forward.com/author/jane-eisner/">Jane Eisner</a></li>
<li class="blog-item"><a href="https://forward.com/author/j-j-goldberg/">J. J. Goldberg</a></li>
<li class="blog-item"><a href="https://forward.com/author/peter-beinart/">Peter Beinart</a></li>
</ul>
</li>
<li class="col-10"><div class="featured-person">
<span class="image"><a href="https://forward.com/opinion/404768/furious-about-family-separation-you-should-also-care-that-israel-is-razing-bedouin-villages/" id="articles-top-nav-section-3-featured-person-img" data-attribution-id="articles-top-nav-section-3-featured-person-img"><img src="https://assets.forwardcdn.com/author/165x150/beinart-1484234542.jpg" alt="Peter Beinart" class=""></a><span itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://forward.com/author/peter-beinart/" itemprop="url" class="author-nameauthor"><span itemprop="name">Peter Beinart</span></a></span></span><h4 class="title"><a href="https://forward.com/opinion/404768/furious-about-family-separation-you-should-also-care-that-israel-is-razing-bedouin-villages/" id="articles-top-nav-section-3-featured-person-headline" data-attribution-id="articles-top-nav-section-3-featured-person-headline">Furious About Family Separation? You Should Also Care That Israel Is Razing Bedouin Villages</a></h4>
</div></li>
<li class="col-7"><div class="featured-article"><div id="articles-top-nav-section-3-featured-article-text-1" data-attribution-id="articles-top-nav-section-3-featured-article-text-1">
<a href="https://forward.com/opinion/" class="category category-opinion">Opinion</a><a href="https://forward.com/opinion/404925/i-dont-believe-barry-freundel-or-ari-shavit-either/" class="title">I Don’t Believe Barry Freundel — Or Ari Shavit Either</a><span class="author-date"><a href="https://forward.com/author/bethany-mandel/">Bethany Mandel</a></span>
</div></div></li>
</ul></div>
<span class="triangle"></span>
</div>
</li>
<li class="topnav">
<a id="articles-top-nav-section-4" data-attribution-id="articles-top-nav-section-4" href="https://forward.com/life/">Life</a><div class="subnav">
<div class="subnav-inner"><ul>
<li class="col-7">
<ul class="subnav-links" id="articles-top-nav-section-4-subnav-1" data-attribution-id="articles-top-nav-section-4-subnav-1">
<li class=""><a href="https://forward.com/life/travel/">Travel</a></li>
<li class=""><a href="https://forward.com/life/tech/">Tech</a></li>
<li class=""><a href="https://forward.com/life/style/">Style</a></li>
<li class=""><a href="https://forward.com/life/health/">Health</a></li>
<li class=""><a href="https://forward.com/life/faith/">Faith</a></li>
<li class=""><a href="https://forward.com/life/family/">Family</a></li>
</ul>
<ul class="subnav-links" id="articles-top-nav-section-4-subnav-2" data-attribution-id="articles-top-nav-section-4-subnav-2">
<li class="blog-item"><a href="https://forward.com/schmooze/">The Schmooze</a></li>
<li class="blog-item"><a href="https://forward.com/sisterhood/">The Sisterhood</a></li>
<li class="blog-item"><a href="https://games.forward.com">Games</a></li>
<li class="blog-item"><a href="https://forward.com/food/">Food</a></li>
</ul>
</li>
<li class="col-10">
<li class="col-7">
</ul></div>
<span class="triangle"></span>
</div>
</li>
</ul></nav><ul class="nav-utility" id="articles-main-menu-social" data-attribution-id="articles-main-menu-social">
<li><a href="https://www.facebook.com/jewishdailyforward" class="fa fa-facebook-f icon" target="_blank"></a></li>
<li><a href="https://instagram.com/jdforward/" class="fa fa-instagram icon" target="_blank"></a></li>
<li><a href="https://twitter.com/jdforward/" class="fa fa-twitter icon" target="_blank"></a></li>
<li><form action="https://forward.com/search/" method="get" id="form-search"><fieldset>
<input type="text" name="q" id="search" placeholder="Search"><input type="submit" class="icon-search">
</fieldset></form></li>
</ul>
</div></header><div class="ad-unit-header-bottom nocontent"><div id="top-horizontal-1" class="ad-unit"></div></div>
<div class="header-sticky-container nocontent">
<div class="container header-sticky-search"><div class="row"><div class="col-24"><form action="https://forward.com/search/" method="get"><fieldset><input type="text" name="q" id="search-sticky" placeholder="Enter a Search Term"></fieldset></form></div></div></div>
<div class="container header-sticky"><div class="row">
<div class="col-1"><span class="btn-open-menu">Menu</span></div>
<div class="col-17 offset-1"><span class="headline "><a href="https://forward.com" class="logo">Home</a>Israel Banned Me For Documenting The Occupation</span></div>
<div class="col-4 offset-1"><ul class="toolbar">
<li><a href="https://forward.com" class="icon logo">Home</a></li>
<li><span class="icon share">Share</span></li>
<li><a href="#article-comments"><span class="icon comments">202</span></a></li>
<li><span class="icon search">Search</span></li>
</ul></div>
</div></div>
<div class="container header-sticky-share"><div class="row"><div class="col-24"><ul class="social-nav sticky">
<li><a href="#" class="js-recommend-article"><em class="social icon email"></em><span>Email</span></a></li>
<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin" data-href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin"><em class="social icon facebook"></em><span>Facebook</span></a></li>
<li><a target="_blank" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/" data-href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/"><em class="social icon google"></em><span>Google+</span></a></li>
<li><a target="_blank" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient" data-href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient"><em class="social icon twitter"></em><span>Twitter</span></a></li>
</ul></div></div></div>
<div class="container header-sticky-megamenu"><div class="row"><div class="col-24"><nav class="mobile-nav"><span class="btn-menu">Menu</span><div class="mobile-nav-container">
<ul class="mobile-nav-col no-sub-nav"><li>
<span class="expand-collapse"></span><span class="title"><a href="https://forward.com">Home</a></span>
</li></ul>
<ul class="mobile-nav-col" id="articles-sticky-menu-block-1" data-attribution-id="articles-sticky-menu-block-1">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/news/">News</a></span>
</li>
<li class=""><a href="https://forward.com/fast-forward">Fast Forward</a></li>
<li class=""><a href="https://forward.com/news/breaking-news/">Breaking News</a></li>
<li class=""><a href="https://forward.com/news/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/news/national/">National</a></li>
<li class=""><a href="https://forward.com/news/world/">World</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-sticky-menu-block-2" data-attribution-id="articles-sticky-menu-block-2">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/culture/">Culture</a></span>
</li>
<li class=""><a href="https://forward.com/culture/art/">Art</a></li>
<li class=""><a href="https://forward.com/culture/books/">Books</a></li>
<li class=""><a href="https://forward.com/culture/film-tv/">Film &amp; TV</a></li>
<li class=""><a href="https://forward.com/culture/music/">Music</a></li>
<li class=""><a href="https://forward.com/culture/theater/">Theater</a></li>
<li class=""><a href="https://forward.com/culture/longform/">Longform</a></li>
<li class=""><a href="https://forward.com/culture/yiddish-culture/">Yiddish Culture</a></li>
<li class="blog-item"><a href="https://forward.com/shma-now/">Sh'ma Now</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-sticky-menu-block-3" data-attribution-id="articles-sticky-menu-block-3">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/opinion/">Opinion</a></span>
</li>
<li class=""><a href="https://forward.com/opinion/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/opinion/world/">World</a></li>
<li class=""><a href="https://forward.com/opinion/politics/">Politics</a></li>
<li class=""><a href="https://forward.com/opinion/spirituality/">Spirituality</a></li>
<li class=""><a href="https://forward.com/opinion/national/">National</a></li>
<li class=""><a href="https://forward.com/opinion/letters/">Letters</a></li>
<li class=""><a href="https://forward.com/opinion/editorial/">Editorial</a></li>
<li class="blog-item"><a href="https://forward.com/scribe/">Scribe</a></li>
<li class="blog-item"><a href="https://forward.com/author/jane-eisner/">Jane Eisner</a></li>
<li class="blog-item"><a href="https://forward.com/author/j-j-goldberg/">J. J. Goldberg</a></li>
<li class="blog-item"><a href="https://forward.com/author/peter-beinart/">Peter Beinart</a></li>
</ul>
<ul class="mobile-nav-col" id="articles-sticky-menu-block-4" data-attribution-id="articles-sticky-menu-block-4">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://forward.com/life/">Life</a></span>
</li>
<li class=""><a href="https://forward.com/life/travel/">Travel</a></li>
<li class=""><a href="https://forward.com/life/tech/">Tech</a></li>
<li class=""><a href="https://forward.com/life/style/">Style</a></li>
<li class=""><a href="https://forward.com/life/health/">Health</a></li>
<li class=""><a href="https://forward.com/life/faith/">Faith</a></li>
<li class=""><a href="https://forward.com/life/family/">Family</a></li>
<li class="blog-item"><a href="https://forward.com/schmooze/">The Schmooze</a></li>
<li class="blog-item"><a href="https://forward.com/sisterhood/">The Sisterhood</a></li>
<li class="blog-item"><a href="https://games.forward.com">Games</a></li>
<li class="blog-item"><a href="https://forward.com/food/">Food</a></li>
</ul>
<ul class="mobile-nav-col">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><strong>More</strong></span>
</li>
<li><a href="https://forward.com/enjoy/yiddish-in-english/" class="" target="_blank">Sign Up For Yiddish-in-English Newsletter</a></li>
<li><a href="https://forward.com/tag/events/" class="" target="_blank">Events</a></li>
<li><a href="https://forward.com/sisterhood/" class="" target="_blank">Sisterhood</a></li>
<li><a href="https://forward.com/wondering-jew/" class="" target="_blank">Wondering Jew</a></li>
<li><a href="https://forward.com/my-heretical-year/" class="" target="_blank">My Heretical Year</a></li>
<li><a href="http://yiddish.forward.com" class="" target="_blank">Yiddish Forverts</a></li>
<li><a href="http://go.forward.com" class="" target="_blank">Go Forward travel</a></li>
<li><a href="https://forward.com/video/" class="" target="_blank">Video</a></li>
</ul>
</div>
<ul class="footer-nav-social">
<li><a href="https://www.facebook.com/jewishdailyforward" class="icon-facebook" target="_blank">Facebook</a></li>
<li><a href="https://instagram.com/jdforward/" class="icon-instagram" target="_blank">Instagram</a></li>
<li><a href="https://twitter.com/jdforward/" class="icon-twitter" target="_blank">Twitter</a></li>
</ul>
<div class="mobile-nav-util"><ul class="footer-nav-util group">
<li><a href="https://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_footer_link" class="" target="_blank">Give</a></li>
<li><a href="http://advertise.forward.com/" class="" target="_blank">Advertise</a></li>
<li><a href="http://forward.com/subscribe" class="">Subscribe</a></li>
</ul></div></nav></div></div></div>
</div>
<aside class="container nocontent"><div class="row"><section class="article-carousel-module"></section></div></aside><article itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><meta itemprop="printEdition" content="">
<meta itemprop="printPage" content="">
<meta itemprop="printSection" content="">
<meta itemprop="mainEntityOfPage" content="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">
<div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Forward">
<meta itemprop="url" content="https://forward.com">
<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://forward.com/workspace/workspace/res/img/logo-forward.png">
<meta itemprop="width" content="440">
<meta itemprop="height" content="127"></span>
</div>
<div class="container article-hero overlay-intensity-4 crop-center crop-middle" style="background-image: url('https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png');">
<div class="article-overlay"></div>
<figure itemprop="associatedMedia image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><img data-src="https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png" data-high-res="https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png" alt="" class="pin-hidden-image " width="2000" height="1174"><meta itemprop="representativeOfPage" content="true">
<meta itemprop="url" content="https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png">
<meta itemprop="contentUrl" content="https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png">
<meta itemprop="author" content="">
<meta itemprop="width" content="2000">
<meta itemprop="height" content="1174"></figure><header class="row"><div class="col-24 article-hero-content"><div class="hero-content">
<ol class="breadcrumbs" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a itemprop="item" class="" href="https://forward.com/opinion/"><span itemprop="name">Opinion</span></a><meta itemprop="position" content="1">
</li></ol>
<h1 itemprop="headline name">Israel Banned Me For Documenting The Occupation</h1>
<span class="byline"><span itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://forward.com/author/ariel-gold/" itemprop="url" class="author-name"><span itemprop="name">Ariel Gold</span></a></span><span><span class="date" itemprop="datePublished">July 3, 2018</span></span><span class="photo-credit"><a href="https://forward.com/artist/courtesy-of-the-author/">Courtesy of the Author</a></span></span><meta itemprop="datePublished" content="2018-07-03T15:03:00-04:00">
</div></div></header>
</div>
<div class="container article-columns-container resizing-columns"><div class="row">
<div class="col-14 offset-1 article-content-column">
<div class="photo-credit-mobile"><a href="https://forward.com/artist/courtesy-of-the-author/">Courtesy of the Author</a></div>
<ul class="social-nav mobile nocontent">
<li><a href="#" class="js-recommend-article"><em class="social icon email"></em><span>Email</span></a></li>
<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin" data-href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin"><em class="social icon facebook"></em><span>Facebook</span></a></li>
<li><a target="_blank" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/" data-href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/"><em class="social icon google"></em><span>Google+</span></a></li>
<li><a target="_blank" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient" data-href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient"><em class="social icon twitter"></em><span>Twitter</span></a></li>
</ul>
<div itemprop="articleBody" class="article-content dropcaps">
<p>“What Palestinians do you know? Let me see the contacts in your phone. Who gave you a visa to be here?” the police woman demanded.</p>
<p>“Your government gave it to me,” I replied. “The Israel consulate in New York City.”</p>
<p>This was round three of questioning in the Ben Gurion airport as I was attempting to enter Israel. About two hours later, I was informed that my visa was being revoked and I was being placed on a flight back to New York City.</p>
<p><a href="https://www.haaretz.com/israel-news/.premium-israel-bars-entry-to-u-s-jewish-bds-activist-1.6224713" target="_blank">Two Ministers</a> — Gilad Erdan, the Minister of Internal Security, and Aryeh Deri, the Minister of the Interior — were involved in the decision not to let me, an American Jewish woman, enter the country. Erdan charged me with being a BDS activist. “Gold distributed videos on social networks, in which she harasses IDF soldiers and Border Police officers in Hebron, accusing the soldiers of apartheid and oppression, and that their actions do not conform to Jewish values,” he said. And Deri said that he was again using his “authority to prevent the entry into Israel of a woman who came to act against Israel and call for its boycott.”</p>
<div class="container ad-unit native-ad-unit" data-zone="136" id="native-ad" data-type="dynamic" data-pid="0" data-alias="/"></div>
<p>Erdan is correct. I have shared videos of Israeli soldiers and Border Police officers, and I have admonished them for complicity in occupation and oppression. Last summer, while I was staying in Hebron, I was physically assaulted by a notoriously violent Israeli settler.</p>
<div class="video-full share-cta">
<div class="video-full share-cta">
<iframe width="560" height="315" src="https://www.youtube.com/embed/9s-XjMiE03E" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="allowfullscreen"></iframe><div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fsharevideo=b1&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fsharevideo=b1&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fsharevideo=b1&amp;media=https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="404719" data-headline="Israel Banned Me For Documenting The Occupation" data-link="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">Email</a></li>
</ul></nav></div>
</div>
<div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fsharevideo=b1&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fsharevideo=b1&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fsharevideo=b1&amp;media=https://assets.forwardcdn.com/images/cropped/screen-shot-2018-07-03-at-31737-pm-1530645665.png" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="404719" data-headline="Israel Banned Me For Documenting The Occupation" data-link="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">Email</a></li>
</ul></nav></div>
</div>
<p>While I was on my way to take the bus from Hebron to Jerusalem, she and an adolescent boy kicked and hit me and tried to slap my phone out of my hand. She told me to “Go to Auschwitz” and to Syria. I responded not with any type of violence but by appealing to the soldiers next to us to intervene and protect me.</p>
<p>Rather than protecting me, the soldiers, upon realizing that I was Jewish, asked why I would support Palestinians. I told them that as a Jew I felt compelled to work for freedom and dignity for all. I told them that occupation is not a Jewish value. I <a href="https://www.youtube.com/watch?v=9s-XjMiE03E" target="_blank">broadcast</a> the entire interaction live through my Facebook page. Afterwards, using the video as evidence, an Israeli judge granted me an <a href="http://rhr.org.il/eng/2017/08/victory-freedom-expression-court-issues-restraining-order-extremist-hebron-settler/" target="_blank">order of protection</a> from the woman.</p>
<p>If Erdan considers my appeal to soldiers for protection as a form of harassment, then he is correct that I have a very different idea of Jewish values than he does.</p>
<p>As I was leaving Israel last summer, I was informed in the airport that for any future entry into the country I would need to get approval from the Israeli administration in advance. For my trip there this summer, I applied to take a course, called Collective Memory and Cultural Myths in Contemporary Israel, at Hebrew University. Upon acceptance into the program, I applied for a visa at the Israeli consulate in New York City. They gave me a one-year student visa, good for multiple entries.</p>
<p>My family was a bit surprised that I was planning to go back given the attacks on me last summer. But I told them that if I want to be part of the reckoning we as Jews must someday undertake for what we have done to the Palestinians, a deep understanding of Israeli society is part of that equation. Unfortunately, my desire to learn more and my student visa were not respected by the Israeli authorities.</p>
<p>Upon learning that I had been denied entry, the Israeli political party Meretz posted on <a href="https://www.facebook.com/Meretz/photos/a.10151382170973128.517565.7661338127/10157901068793128/?type=3&amp;theater" target="_blank">their Facebook page</a> an ironic image contrasting me with Philippine dictator Rodrigo Duterte, pointing out the hypocrisy that the “Jewish State” denied me entry yet will welcome Duterte in Israel in September.</p>
<div class="facebookIframe"><div class="facebookIframe"><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FMeretz%2Fposts%2F10157901068853128&amp;width=500" width="500" height="682" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></div></div>
<p>While fiercely critical of many of the actions of the Israeli government, I am also a member of a Union for Reform Judaism (URJ) synagogue. I am the mother of two Jewish children, whom I brought to bar and bat mitzvah and have sent to a URJ Jewish summer camp since the ages of seven. Last summer, at the age of 16, my son traveled to Israel with the American Jewish youth group North American Federation of Temple Youth (NFTY). My daughter hopes to do so next year. I am a believer in the importance of Jewish community life and Jewish history, including our history in the land of Israel/Palestine.</p>
<div class="row"></div>
<div class="article-image-left article-size-normal share-cta">
<figure itemprop="associatedMedia image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><img data-src="https://assets.forwardcdn.com/images/335x/ariel-gold-bar-mitzvah-1530645450.jpg" data-high-res="https://assets.forwardcdn.com/images/cropped/ariel-gold-bar-mitzvah-1530645450.jpg" alt="" class=" " itemprop="image" width="335" height="343" data-srcset=""><meta itemprop="url" content="https://assets.forwardcdn.com/images/cropped/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta itemprop="contentUrl" content="https://assets.forwardcdn.com/images/cropped/ariel-gold-bar-mitzvah-1530645450.jpg">
<meta itemprop="author" content="Courtesy of the Author">
<meta itemprop="width" content="609">
<meta itemprop="height" content="343">
<figcaption itemprop="caption"><p>Courtesy of the Author</p></figcaption></figure><div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fshareimg=404726&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fshareimg=404726&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/%3Fshareimg=404726&amp;media=https://assets.forwardcdn.com/images/cropped/ariel-gold-bar-mitzvah-1530645450.jpg" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="404719" data-headline="Israel Banned Me For Documenting The Occupation" data-link="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">Email</a></li>
</ul></nav></div>
</div>
<p>I am also a proponent of using boycott and divestment as a nonviolent means to achieve a just and peaceful end to the 70-year-long oppression of Palestinians. As I told the interrogators in Ben Gurion airport, it is only through nonviolent means that we can build a safe and peaceful world for all.</p>
<p>Duterte, on the other hand, won his presidency through promises to kill every drug dealer and user in the Philippines. He <a href="https://www.haaretz.com/israel-news/philippines-president-rodrigo-duterte-may-visit-israel-in-september-1.6220910" target="_blank">bragged</a> about having carried out murder himself before running for president and compared himself to Hitler. “Hitler massacred three million Jews … there’s three million drug addicts. I’d be happy to slaughter them,” he <a href="https://www.bbc.com/news/world-asia-37515642" target="_blank">said</a>. He used his inauguration speech to specifically call for vigilante violence. “If you know of any addicts, go ahead and kill them yourself,” he encouraged. According to Amnesty International, between July 1, 2016 more than 7,000 Filipinos <a href="https://www.amnesty.org.uk/philippines-president-duterte-war-on-drugs-thousands-killed" target="_blank">were killed</a> by police and vigilantes.</p>
<p>The backwards Israeli government logic that I am a security threat, but those who openly advocate for and carry out violence are welcome, extends not only to Duterte, but also to controversial Hungarian prime minister Viktor Orbán, slated to speak in Israel this month. Under Orbán’s rule, Hungary has launched a fierce anti-immigration campaign which has included anti-Semitic billboards with pictures of George Soros. In one of his speeches, Orbán <a href="https://www.timesofisrael.com/top-hungary-lawmaker-to-honor-hitler-ally-on-holocaust-remembrance-day-report/" target="_blank">praised</a> Hungarian Nazi leader Miklós Horthy as an “exceptional statesman.” Horthy oversaw the murder of over a half million Jews. Tamar Zandberg, head of the Meretz party, and Yesh Atid leader Yair Lapid have come out against Orbán’s scheduled visit.</p>
<p>The BDS ban, <a href="https://www.washingtonpost.com/news/worldviews/wp/2018/01/07/18-groups-that-advocate-boycotting-israel-will-now-be-denied-entry/?utm_term=.63f5c7967503" target="_blank">announced</a> in January by Minister Erdan, has become a convenient way to exclude anyone, Jewish or not, who does not support the right-wing agenda of Netanyahu’s administration.</p>
<p>In fact, at no point during my interrogation in the Ben Gurion airport was I even asked about the boycott, divestment and sanctions movement. I was asked about the organization CODEPINK, of which I am the national co-director, and which endorses BDS, but this was only after they interrogated me about filming soldiers and knowing Palestinians. CODEPINK, like me, is a nonviolent group. We oppose US militarism and seek to change US foreign policy to support human needs rather than endless war.</p>
<p>Israel has now entered a phase where the only Jews who are welcome are those who either support occupation and the right-wing settler agenda, or are willing to be quiet. On June 30th, just as I was preparing to try to enter Israel, soldiers at the Gaza fence killed 11-year-old Yaser Abu al-Naja. He was the 16th child to be <a href="https://www.aljazeera.com/news/2018/06/gaza-family-mourns-slain-son-11-child-killed-180630190022300.html" target="_blank">killed</a> since the Great March of Return protests began in Gaza on March 30. Violence, like this, like the arrest and detainment of around 700 Palestinian children each year, is carried out by the Israeli government. It is tolerated and supported in Israeli society.</p>
<p>On the other hand, someone like me, who advocates freedom, equality and nonviolence, is banned.</p>
<p>For the sake of Israelis, diaspora Jews and Palestinians, we must demand change.</p>
</div>
<div class="disclaimer">The views and opinions expressed in this article are the author’s own and do not necessarily reflect those of the Forward.</div>
<aside class="donate-box"><a href="https://forward.com/donate/?int_source=forward.com&amp;int_medium=web&amp;int_campaign=general&amp;int_source=blog_post&amp;int_term=donate_box&amp;int_content=depends_on_donations" class="button blue" id="articles-endofarticle-donate" data-attribution-id="articles-endofarticle-donate" target="_blank">GIVE TODAY</a><strong>SUPPORT FEARLESS JOURNALISM </strong><p class="message">Join thousands of readers and give today to help fund the <strong>Forward</strong>’s reliable reporting, intelligent analysis, and a Jewish voice you can trust on news, culture, lifestyle and opinion. Thank you for making a generous donation now. </p></aside><footer><div class="recommend-box nocontent ">
<a href="#" class="button gold recommend-article">Recommend</a><nav class="social-icons"><a class="social icon facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin">Facebook</a><a class="social icon google" target="_blank" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">Google+</a><a class="social icon twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient">Twitter</a></nav>
</div></footer><div class="written-by row">
<h3><span>
	Author
</span></h3>
<div class="col-6"><div class="photo"><img src="https://assets.forwardcdn.com/author/170x163/ariel-gold-code-pink-1513029649.jpg" alt="Ariel Gold" class=""></div></div>
<div class="col-18">
<h4><a href="https://forward.com/author/ariel-gold/" id="articles-author" data-attribution-id="articles-author">Ariel Gold</a></h4>
<p>Ariel Gold is the national co-director of <a href="http://www.codepink.org/" target="_blank">CODEPINK</a>. She manages the organization’s campaigns for Palestinian rights.</p>
</div>
</div>
<footer class="comments article-comments" id="article-comments"><h3>Your Comments</h3>
<div class="comments-info"><p><p>The Forward welcomes reader comments in order to promote thoughtful discussion on issues of importance to the Jewish community.  <span class="comments-info-detail"> All readers can browse the comments, and all Forward subscribers can add to the conversation. In the interest of maintaining a civil forum, The Forward requires that all commenters be appropriately respectful toward our writers, other commenters and the subjects of the articles. Vigorous debate and reasoned critique are welcome; name-calling and personal invective are not and will be deleted. Egregious commenters or repeat offenders will be banned from commenting. While we generally do not seek to edit or actively moderate comments, our spam filter prevents most links and certain key words from being posted and the Forward reserves the right to remove comments for any reason.</span></p></p></div>
<div id="disqus_thread_container">
<div id="disqus_thread"></div>
<div class="fadeout"><h4 id="view_all_comments_link"><a id="view-all-comments-button" href="#">VIEW COMMENTS</a></h4></div>
</div>
<script type="text/javascript">
				var disqus_url = "https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/";
				var disqus_identifier = "404719";
				function disqus_config() {
					this.callbacks.onNewComment = [function() { Forward.trackComment(); }];
				} 
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function() {
					var dsq = document.createElement('script');
					dsq.type = 'text/javascript';
					dsq.async = true;
					dsq.src = '//' + Forward.disqus.name + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript></footer>
</div>
<aside class="col-8 offset-1 article-sidebar nocontent"><ul class="social-nav">
<li><a href="#" class="js-recommend-article"><em class="social icon email"></em><span>Email</span></a></li>
<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin" data-href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/&amp;display=popup&amp;ref=plugin"><em class="social icon facebook"></em><span>Facebook</span></a></li>
<li><a target="_blank" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/" data-href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/"><em class="social icon google"></em><span>Google+</span></a></li>
<li><a target="_blank" href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient" data-href="https://twitter.com/intent/tweet?text=Israel%20Banned%20Me%20For%20Documenting%20The%20Occupation&amp;url=http://jd.fo/Txpz&amp;via=jdforward&amp;source=webclient"><em class="social icon twitter"></em><span>Twitter</span></a></li>
</ul>
<aside id="sidebar-half-page-ad" class="sidebar-half-page-ad"><div id="top-right-0" class="ad-unit"></div></aside><aside class="our-picks"><h3>Recommended <strong>For You</strong>
</h3>
<ul></ul></aside><div class="newsletter-signup-container">
<div class="newsletter-signup">
<h3>Think more. <strong>Sign up for our newsletters.</strong>
</h3>
<form id="newsletterSignupForm-0" method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="article"><fieldset>
<input type="email" name="user[email]" placeholder="Enter email" data-rule-required="true" data-rule-email="true" data-msg-required="Please re-enter your email, it was not submitted successfully" data-msg-email="Please re-enter your email, it was not submitted successfully"><input type="submit" value="Sign up" class="submit button gold">
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h5>Thank you!</h5>
<p>You are now signed up to receive our newsletters</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
<aside><div id="sidebar-middle-1" class="ad-unit"></div></aside></aside>
</div></div></article><aside><div class="container article-next-header nocontent"><div class="row"><h3>Recommended <strong>For You</strong>
</h3></div></div>
<div class="container article-next overlay-intensity-5 nocontent"><div class="article-next-overlay"></div></div></aside><div class="modal remodal follow-author">
<div class="follow-author-container">
<h5>Follow the Author</h5>
<p>We’ll email you whenever we publish another article by J.J Goldberg.</p>
<form id="followAuthorForm" method="post" action=""><fieldset>
<input type="email" name="email" placeholder="Enter email" data-rule-required="true" data-rule-email="true" data-msg-required="Please re-enter your email, it was not submitted successfully" data-msg-email="Please re-enter your email, it was not submitted successfully"><input type="submit" value="Sign up" class="submit button gold">
</fieldset></form>
<div class="follow-author-error"></div>
</div>
<div class="follow-author-success">
<h6>Thank you!</h6>
<a class="button gold close">Close</a>
</div>
</div>
<div class="modal remodal image-lightbox"><div class="image-container"></div></div>
<div class="modal remodal recommend-article">
<div class="recommend-article-container">
<h5>Recommend this article</h5>
<h4><a href="https://forward.com/opinion/404719/israel-banned-me-for-documenting-the-occupation/">Israel Banned Me For Documenting The Occupation</a></h4>
<form id="recommendArticleForm" data-article="404719"><fieldset>
<div class="field-row">
<label for="reco-email-from-name">From</label><input type="text" id="reco-email-from-name" name="reco-email-from-name" placeholder="Add your name" data-rule-required="true" data-msg-required="Your name is required"><input type="email" id="reco-email-from" name="reco-email-from" placeholder="Add your email address" data-rule-required="true" data-rule-email="true" data-rule-validateEmail="true" data-msg-required="Invalid email address">
</div>
<div class="recipients-container"><div class="field-row">
<label for="reco-email-to-1">Send to</label><input type="email" id="reco-email-to-1" name="reco-email-to-1" placeholder="Email address" data-rule-required="true" data-rule-email="true" data-rule-validateEmail="true" data-msg-required="Invalid email address">
</div></div>
<div class="field-row"><a class="add-email"><span>+</span> Add another</a></div>
<div class="field-row">
<label for="reco-message">Add a message</label><textarea id="reco-message" name="reco-message" placeholder="Type an optional message"></textarea>
</div>
<div class="field-row"><div class="g-recaptcha" data-sitekey="6LeipSETAAAAACut-ldSAG4PPkwJJ_uP1-SCO3g1"></div></div>
<div class="bottom-row">
<div class="cc-me"><div class="checkbox-wrap">
<input type="checkbox" name="reco-cc-me" id="reco-cc-me"><label for="reco-cc-me">Send me a copy</label>
</div></div>
<div class="submit-button"><input type="submit" value="Send" class="submit button gold"></div>
</div>
</fieldset></form>
</div>
<div class="recommend-article-success">
<h6>Thank you!</h6>
<p>This article has been sent!</p>
<a class="button gold close">Close</a>
</div>
</div>
<div class="ad-unit-footer nocontent"><div id="bottom-horizontal-0" class="ad-unit"></div></div>
<footer class="nocontent footer" itemscope="" itemtype="http://schema.org/CreativeWork"><div class="row"><nav><div class="col-4 footer-newsletter newsletter-mobile">
<div class="newsletter-signup">
<h2 class="title">Sign up for <strong>The Daily Newsletter</strong>
</h2>
<form method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="footer"><fieldset>
<input type="email" name="user[email]" class="newsletter-input uniform-input email" placeholder="Enter e-mail"><span class="newsletter-icon"><input type="submit" value="Submit" class="button"></span>
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h5>Thank you!</h5>
<p>You are now signed up to receive our newsletters.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
<div class="col-3"><ul class="footer-nav-col" id="articles-footer-block-1" data-attribution-id="articles-footer-block-1">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="articles-footer-block-header-1" data-attribution-id="articles-footer-block-header-1" href="https://forward.com/news/">News</a></span>
</li>
<li class=""><a href="https://forward.com/fast-forward">Fast Forward</a></li>
<li class=""><a href="https://forward.com/news/breaking-news/">Breaking News</a></li>
<li class=""><a href="https://forward.com/news/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/news/national/">National</a></li>
<li class=""><a href="https://forward.com/news/world/">World</a></li>
</ul></div>
<div class="col-3"><ul class="footer-nav-col" id="articles-footer-block-2" data-attribution-id="articles-footer-block-2">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="articles-footer-block-header-2" data-attribution-id="articles-footer-block-header-2" href="https://forward.com/culture/">Culture</a></span>
</li>
<li class=""><a href="https://forward.com/culture/art/">Art</a></li>
<li class=""><a href="https://forward.com/culture/books/">Books</a></li>
<li class=""><a href="https://forward.com/culture/film-tv/">Film &amp; TV</a></li>
<li class=""><a href="https://forward.com/culture/music/">Music</a></li>
<li class=""><a href="https://forward.com/culture/theater/">Theater</a></li>
<li class=""><a href="https://forward.com/culture/longform/">Longform</a></li>
<li class=""><a href="https://forward.com/culture/yiddish-culture/">Yiddish Culture</a></li>
<li class="blog-item"><a href="https://forward.com/shma-now/">Sh'ma Now</a></li>
</ul></div>
<div class="col-3"><ul class="footer-nav-col" id="articles-footer-block-3" data-attribution-id="articles-footer-block-3">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="articles-footer-block-header-3" data-attribution-id="articles-footer-block-header-3" href="https://forward.com/opinion/">Opinion</a></span>
</li>
<li class=""><a href="https://forward.com/opinion/israel/">Israel</a></li>
<li class=""><a href="https://forward.com/opinion/world/">World</a></li>
<li class=""><a href="https://forward.com/opinion/politics/">Politics</a></li>
<li class=""><a href="https://forward.com/opinion/spirituality/">Spirituality</a></li>
<li class=""><a href="https://forward.com/opinion/national/">National</a></li>
<li class=""><a href="https://forward.com/opinion/letters/">Letters</a></li>
<li class=""><a href="https://forward.com/opinion/editorial/">Editorial</a></li>
<li class="blog-item"><a href="https://forward.com/scribe/">Scribe</a></li>
<li class="blog-item"><a href="https://forward.com/author/jane-eisner/">Jane Eisner</a></li>
<li class="blog-item"><a href="https://forward.com/author/j-j-goldberg/">J. J. Goldberg</a></li>
<li class="blog-item"><a href="https://forward.com/author/peter-beinart/">Peter Beinart</a></li>
</ul></div>
<div class="col-3"><ul class="footer-nav-col" id="articles-footer-block-4" data-attribution-id="articles-footer-block-4">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="articles-footer-block-header-4" data-attribution-id="articles-footer-block-header-4" href="https://forward.com/life/">Life</a></span>
</li>
<li class=""><a href="https://forward.com/life/travel/">Travel</a></li>
<li class=""><a href="https://forward.com/life/tech/">Tech</a></li>
<li class=""><a href="https://forward.com/life/style/">Style</a></li>
<li class=""><a href="https://forward.com/life/health/">Health</a></li>
<li class=""><a href="https://forward.com/life/faith/">Faith</a></li>
<li class=""><a href="https://forward.com/life/family/">Family</a></li>
<li class="blog-item"><a href="https://forward.com/schmooze/">The Schmooze</a></li>
<li class="blog-item"><a href="https://forward.com/sisterhood/">The Sisterhood</a></li>
<li class="blog-item"><a href="https://games.forward.com">Games</a></li>
<li class="blog-item"><a href="https://forward.com/food/">Food</a></li>
</ul></div>
<div class="col-6">
<ul class="footer-nav-col" id="articles-footer-block-community" data-attribution-id="articles-footer-block-community">
<li>
<span class="expand-collapse disabled"><a data-attribution-id="articles-footer-block-community-header" style="margin:0px !important; padding:0px !important" href="https://forward.com/scribe"><em></em></a></span><span class="title"><a id="articles-footer-block-community-header" data-attribution-id="articles-footer-block-community-header" href="https://forward.com/scribe">Community</a></span>
</li>
<li style="margin-bottom:0px !important; padding-bottom:0px !important; padding-top:0px !important">
</ul>
<ul class="footer-nav-col" id="articles-footer-block-4" data-attribution-id="articles-footer-block-4">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><strong>More</strong></span>
</li>
<li><a href="https://forward.com/enjoy/yiddish-in-english/" class="" target="_blank">Sign Up For Yiddish-in-English Newsletter</a></li>
<li><a href="https://forward.com/tag/events/" class="" target="_blank">Events</a></li>
<li><a href="https://forward.com/sisterhood/" class="" target="_blank">Sisterhood</a></li>
<li><a href="https://forward.com/wondering-jew/" class="" target="_blank">Wondering Jew</a></li>
<li><a href="https://forward.com/my-heretical-year/" class="" target="_blank">My Heretical Year</a></li>
<li><a href="http://yiddish.forward.com" class="" target="_blank">Yiddish Forverts</a></li>
<li><a href="http://go.forward.com" class="" target="_blank">Go Forward travel</a></li>
<li><a href="https://forward.com/video/" class="" target="_blank">Video</a></li>
</ul>
</div>
<div class="col-6"><div class="col-24">
<ul class="footer-nav-util group" id="articles-footer-block-5" data-attribution-id="articles-footer-block-5">
<li><a href="https://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_footer_link" class="" target="_blank">Give</a></li>
<li><a href="http://advertise.forward.com/" class="" target="_blank">Advertise</a></li>
<li><a href="http://forward.com/subscribe" class="">Subscribe</a></li>
</ul>
<div class="footer-newsletter newsletter-desktop">
<div class="newsletter-signup">
<span class="title"><strong>Get more Forward in your inbox</strong></span><form method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="footer"><fieldset>
<input type="email" name="user[email]" class="newsletter-input uniform-input email" placeholder="Enter your e-mail"><span class="newsletter-icon"><input type="submit" value="Submit" class="button btn-envelope"></span>
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h5>Thank you!</h5>
<p>You are now signed up to receive our newsletters.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
<div class="manage-newsletters"><a href="/newsletter/manage">Manage Your Newsletters</a></div>
</div></div></nav></div>
<div class="row"><div class="col-24">
<ul class="footer-nav-social" id="articles-footer-social" data-attribution-id="articles-footer-social">
<li><a href="https://www.facebook.com/jewishdailyforward" class="fa fa-facebook-f icon" target="_blank"></a></li>
<li><a href="https://instagram.com/jdforward/" class="fa fa-instagram icon" target="_blank"></a></li>
<li><a href="https://twitter.com/jdforward/" class="fa fa-twitter icon" target="_blank"></a></li>
</ul>
<div class="footer-copyright" id="articles-footer-links" data-attribution-id="articles-footer-links">
<p itemprop="copyrightHolder provider sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.forward.com">Copyright ©2018<span itemprop="name">The Forward Association, Inc.</span><span>All rights reserved.</span>   |   <a href="https://forward.com/contact/" target="_blank">Contact</a>   |   <a href="https://forward.com/privacy-policy/" target="_blank">Privacy Policy</a>   |   <a href="https://forward.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a>   |   <a href="https://forward.com/trademarks/" target="_blank">Trademarks</a>   |   <a href="https://forward.com/about-us/" target="_blank">About</a>   |   <a href="https://forward.com/about-us/employment/" target="_blank">Jobs</a></p>
<meta name="itemprop" content="2018">
</div>
</div></div></footer><div class="page-mask"></div>
</div>
<script>
        
            window.jQuery || document.write('<script src="https://forward.com/workspace/res/js/vendor/jquery-2.1.1.min.js" type="text/javascript"><\/script>')
        
    </script><script>
    window.twttr = (function(d, s, id) {
        var t, js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
        return window.twttr || (t = {
            _e: [],
            ready: function(f) {
                t._e.push(f)
            }
        });
    }(document, "script", "twitter-wjs"));
    </script><div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="forward.com"></span></div>
<script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script><script src="https://forward.com/workspace/res/js/main.min.js?p=ccb8a4d61" type="text/javascript"></script><link rel="stylesheet" media="screen" href="/workspace/res/popups/popup-generic/style.css?2" type="text/css">
<div id="generic-popup-controller">
<div id="generic-popup-background"></div>
<div id="generic-popup">
<a id="generic-popup-close-button" href="#"></a><div id="generic-popup-content">
<div id="popup-signup-form-container"><form id="popup-signup-form" method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Popup_Many_Ways_to_be_Jewish" id="popup-signup-form-source"><input type="hidden" name="lists[0]" value="daily"><input type="hidden" name="lists[1]" value="sisterhood"><input type="hidden" name="lists[2]" value="schmooze"><input type="hidden" name="lists[3]" value="food"><input type="hidden" name="lists[4]" value="opinion"><input type="hidden" name="lists[5]" value="promo"><input type="hidden" name="promo" value="1"><fieldset>
<input type="email" name="user[email]" placeholder="Enter email" required="required" class="email"><input type="submit" value="submit" class="submit">
</fieldset>
</form></div>
<div id="popup-signup-form-success" style="display:none">
                    thank you.
                </div>
</div>
</div>
</div>
<script src="/workspace/res/popups/forward-tools/ForwardTags.js"></script><script src="/workspace/res/popups/forward-tools/ForwardUser.js?p=1"></script><script src="https://www.google.com/recaptcha/api.js"></script><script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-dcoXs-3nqillU"
        });
        </script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-dcoXs-3nqillU.gif" border="0" height="1" width="1" alt="Quantcast"></div></noscript>
<script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">try{ clicky.init(66401599); }catch(e){}</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66401599ns.gif"></p></noscript>
</body>
</html>
