<!DOCTYPE html>
<!--[if lt IE 7]><html lang="" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if IE 7]><html lang="" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if IE 8]><html lang="" class="no-js lt-ie9"><![endif]--><!--[if IE 9]><html lang="" class="no-js ie9"><![endif]--><!--[if IE]><![if (gt IE 9)|!(IE)]><![endif]--><html lang="" class="no-js">
<!--[if IE]><![endif]><![endif]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Post-Election Book Profiles Clinton’s Oldest Supporters – The Forward</title>
<meta name="description" content="The book seemed the perfect way to cope with our post-election despair.">
<meta property="og:site_name" content="The Forward">
<meta property="og:title" content="‘We The Resilient’ Offers Glimpse At Unseen Women’s History">
<meta property="og:type" content="article">
<meta property="og:url" content="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">
<meta property="og:image" content="https://s3.amazonaws.com/assets.forward.com/images/cropped/gettyimages-2667800-1494273405.jpg">
<meta property="twitter:image" content="https://s3.amazonaws.com/assets.forward.com/images/1090x480/gettyimages-2667800-1494273405.jpg">
<meta property="fb:app_id" content="186464554784446">
<meta property="og:description" content="The book seemed the perfect way to cope with our post-election despair.">
<meta property="twitter:site" content="@jdforward">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:title" content="‘We The Resilient’ Offers Glimpse At Unseen Women’s History">
<meta property="twitter:description" content="The book seemed the perfect way to cope with our post-election despair.">
<meta property="twitter:url" content="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">
<meta name="p:domain_verify" content="0ca032fc72a6636649d5cc6684c68bdb">
<meta name="sailthru.title" content="‘We The Resilient’ Offers Glimpse At Unseen Women’s History">
<meta name="sailthru.type" content="blog">
<meta name="sailthru.tags" content="forward_original_content,Sisterhood,Election 2016,mother's day,silverlinings,blog">
<meta name="sailthru.source" content="forward-original-content">
<meta name="sailthru.full-url" content="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">
<meta name="sailthru.author" content="Sarah Bunin Benor">
<meta name="sailthru.section" content="Sisterhood">
<meta name="date" content="2017-05-08 15:39 -0400">
<meta name="sailthru.duration" content="">
<meta name="hoirzon-images">
<meta name="sailthru.image.thumb" content="https://s3.amazonaws.com/assets.forward.com/images/50x50/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.590x616" content="https://s3.amazonaws.com/assets.forward.com/images/590x616/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.283x212" content="https://s3.amazonaws.com/assets.forward.com/images/283x212/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.300x171" content="https://s3.amazonaws.com/assets.forward.com/images/300x171/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.80x60" content="https://s3.amazonaws.com/assets.forward.com/images/80x60/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.300x225" content="https://s3.amazonaws.com/assets.forward.com/images/300x225/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.1090x480" content="https://s3.amazonaws.com/assets.forward.com/images/1090x480/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.940x420" content="https://s3.amazonaws.com/assets.forward.com/images/940x420/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.630x300" content="https://s3.amazonaws.com/assets.forward.com/images/630x300/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.466x300" content="https://s3.amazonaws.com/assets.forward.com/images/466x300/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.294x221" content="https://s3.amazonaws.com/assets.forward.com/images/294x221/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.303x227" content="https://s3.amazonaws.com/assets.forward.com/images/303x227/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.128x79" content="https://s3.amazonaws.com/assets.forward.com/images/128x79/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.1140x730" content="https://s3.amazonaws.com/assets.forward.com/images/1140x730/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.335x223" content="https://s3.amazonaws.com/assets.forward.com/images/335x223/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.170x" content="https://s3.amazonaws.com/assets.forward.com/images/170x/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.335x" content="https://s3.amazonaws.com/assets.forward.com/images/335x/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.370x" content="https://s3.amazonaws.com/assets.forward.com/images/370x/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.675x" content="https://s3.amazonaws.com/assets.forward.com/images/675x/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.170x163" content="https://s3.amazonaws.com/assets.forward.com/images/170x163/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.1140x480" content="https://s3.amazonaws.com/assets.forward.com/images/1140x480/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.78x78" content="https://s3.amazonaws.com/assets.forward.com/images/78x78/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.775x436" content="https://s3.amazonaws.com/assets.forward.com/images/775x436/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.241x136" content="https://s3.amazonaws.com/assets.forward.com/images/241x136/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.720x405" content="https://s3.amazonaws.com/assets.forward.com/images/720x405/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.722x543" content="https://s3.amazonaws.com/assets.forward.com/images/722x543/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.140x106" content="https://s3.amazonaws.com/assets.forward.com/images/140x106/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.720x" content="https://s3.amazonaws.com/assets.forward.com/images/720x/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.590x331" content="https://s3.amazonaws.com/assets.forward.com/images/590x331/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.300x168" content="https://s3.amazonaws.com/assets.forward.com/images/300x168/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.300x40" content="https://s3.amazonaws.com/assets.forward.com/images/300x40/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.1090x420" content="https://s3.amazonaws.com/assets.forward.com/images/1090x420/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.750x330" content="https://s3.amazonaws.com/assets.forward.com/images/750x330/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.165x160" content="https://s3.amazonaws.com/assets.forward.com/images/165x160/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="sailthru.image.full" content="https://s3.amazonaws.com/assets.forward.com/images/cropped/benor-covercrop-150dpi-new-1494272628.jpg">
<meta name="search.author" content="sarahbuninbenor">
<meta name="search.section" content="sisterhood">
<meta name="search.subsection" content="">
<meta name="search.timestamp" content="1494272340">
<meta name="search.type" content="blog">
<link rel="canonical" href="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">
<script>var CurrentArticleInfo = { "article-id" : "371296", "section" : ["sisterhood"], "pageType" :"Blog", "article_title" : "‘We The Resilient’ Offers Glimpse At Unseen Women’s History", "article_url" : "http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/", "section_id" : ["105098"], "tags" : ["election-2016","mothers-day","silverlinings"], "authors" : ["sarah-bunin-benor"], "authors_id" : []}</script><link rel="apple-touch-icon" sizes="57x57" href="http://forward.com/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://forward.com/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://forward.com/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://forward.com/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://forward.com/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://forward.com/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://forward.com/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://forward.com/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://forward.com/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://forward.com/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://forward.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://forward.com/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://forward.com/favicon-16x16.png">
<link rel="manifest" href="http://forward.com/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://forward.com/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link href="http://forward.com/workspace/res/css/blogstyles.min.css?211" rel="stylesheet" type="text/css">
<link href="//p.forward.com/paywall_js/jBox.css" rel="stylesheet" type="text/css">
<link href="//p.forward.com/paywall_js/css/pw_lightbox.css" rel="stylesheet" type="text/css">
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script><script src="http://forward.com/workspace/res/js/vendor/modernizr-2.8.3.js"></script><script src="http://forward.com/workspace/res/js/vendor/sortable.js?7.2"></script><script>var _sf_startpt=(new Date()).getTime()</script><script>
        var Forward = {
            'pageType' : 'blog',
            
                'entryID' : '371296',
                'url' : 'http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/',
            
            'ajax' : 'http://forward.com/ajax/',
            
            'gApiKey' : 'AIzaSyCBzAnwOZ1sLqzZGbhPInr--vHwxAIqWgQ',
            
                    'disqus' : {
                        'key' : 'mTpl4CN0fVuhgIS6sYE4eHWwmwksDmyqKLc3YUTtpLEKkC7heIvmhtGiIWUr0nVW',
                        'name' : 'jewish-daily-forward',
                        
                    },
                
            'horizonTrack' : 
		{
			title : "‘We The Resilient’ Offers Glimpse At Unseen Women’s History",
			date : "2017-05-08 15:39 -0400",
			tags : ["forward_original_content","Sisterhood","Election 2016","mother's day","silverlinings"],
			author : "Sarah Bunin Benor",
			
			site_name : "Forward",
			url : "http://forward.com/articles/371296/",
			domain : "horizon.forward.com",
			track_url : true
		}
	,
            'disableAds' : false,
        };
     </script><script src="//p.forward.com/paywall_js/jBox_min.js"></script><script src="//p.forward.com/paywall_js/forward_paywall.js"></script><script type="text/javascript">

        var load_ads = 0;

        

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            

            ga('create', 'UA-7290892-1', 'auto');
            ga('require', 'linkid', 'linkid.js');
            ga('set', 'dimension1', 'Blog');ga('set', 'contentGroup1', 'Blog');ga('set', 'dimension2', 'Sarah Bunin Benor');ga('set', 'dimension14', 'Phoebe Maltz Bovy');ga('set', 'dimension3', '20170508');ga('set', 'metric1', '20170508');ga('set', 'dimension4', 'Monday');ga('set', 'dimension5', 'Sisterhood');ga('set', 'dimension6', 'bottom_only');ga('set', 'dimension7', '');ga('set', 'dimension8', 'Election 2016_mothers day_silverlinings');ga('set', 'dimension11', 'No');ga('set', 'dimension12', 'Election 2016');ga('set', 'dimension13', '371296');ga('set', 'dimension15', 'Yes');
            ga('set', 'dimension16', window.deployads_ga);

            ga('send', 'pageview');

        </script><script>

          ga('create', 'UA-7290892-13', 'auto', {'name': 'BackupTracker'});
          ga('BackupTracker.send', 'pageview');

        </script>
</head>
<body class="blog-theme-two">
<!--[if lte IE 8]>
				  <p>You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
				<![endif]--><div class="blog-wrapper" data-page="blog-post">
<div class="container search-mobile nocontent"><div class="row"><div class="col-24"><form action="http://forward.com/search/" method="get" id="form-search-mobile"><fieldset>
<input type="text" name="q" id="search-mobile" placeholder="Enter a Search Term"><input type="submit" class="icon-search">
</fieldset></form></div></div></div>
<header class="blog-topnav mobile container nocontent"><div class="row">
<span class="blog-btn-menu">Menu</span><nav class="mobile-nav"><h3>Sisterhood</h3>
<ul>
<li><a href="http://forward.com/sisterhood/">Home</a></li>
<li><a href="http://forward.com/sisterhood/about/">About the Blog</a></li>
</ul>
<h3>Explore</h3>
<ul>
<li class=""><a href="http://forward.com/news/" target="_blank">News</a></li>
<li class=""><a href="http://forward.com/culture/" target="_blank">Culture</a></li>
<li class=""><a href="http://forward.com/opinion/" target="_blank">Opinion</a></li>
<li><a href="/scribe/">Community</a></li>
</ul></nav><a href="/" class="logo-forward" id="blog-mobile-logo" data-attribution-id="blog-mobile-logo"><img alt="Forward Logo" src="http://forward.com/workspace/res/img/blog/logo-forward.png"></a><a href="http://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_header_button_blog" class="join-btn button" id="blog-mobile-donate" data-attribution-id="blog-mobile-donate">Give</a><span class="icon subscribe">Subscribe</span>
</div></header><header class="blog-topnav tablet container nocontent"><div class="row">
<a href="/" class="logo-forward" data-attribution-id="blog-tablet-logo"><img alt="Forward Logo" src="http://forward.com/workspace/res/img/blog/logo-forward.png"></a><nav class="explore-nav"><ul id="blog-tablet-nav" data-attribution-id="blog-tablet-nav">
<li class=""><a href="http://forward.com/news/" target="_blank">News</a></li>
<li class=""><a href="http://forward.com/culture/" target="_blank">Culture</a></li>
<li class=""><a href="http://forward.com/opinion/" target="_blank">Opinion</a></li>
</ul></nav><span class="icon subscribe">Subscribe</span><a href="http://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_header_button_blog" class="join-btn button" id="blog-tablet-donate" data-attribution-id="blog-tablet-donate">Give</a>
</div></header><header class="blog-topnav desktop container nocontent"><div class="row">
<a href="/" class="logo-forward" id="blog-desktop-logo" data-attribution-id="blog-desktop-logo"><img alt="Forward Logo" src="http://forward.com/workspace/res/img/blog/logo-forward.png"></a><nav class="explore-nav"><ul id="blog-desktop-nav" data-attribution-id="blog-desktop-nav">
<li class=""><a href="http://forward.com/news/" target="_blank">News</a></li>
<li class=""><a href="http://forward.com/culture/" target="_blank">Culture</a></li>
<li class=""><a href="http://forward.com/opinion/" target="_blank">Opinion</a></li>
<li><a href="http://forward.com/scribe/" id="blog-mobile-menu-community" data-attribution-id="blog-desktop-menu-community">Community</a></li>
</ul></nav><span class="icon subscribe">Subscribe</span><a href="http://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_header_button_blog" class="join-btn button " id="blog-desktop-donate" data-attribution-id="blog-desktop-donate">Give</a>
</div></header><div class="container header-sticky-subscribe"><div class="row"><div class="col-24">
<ul class="subscribe-nav-col paywall-log-in-button"><li>
<span class="subscriber-login"><em></em></span><span class="title"><a href="#" class="pw_login_link">Log in</a></span>
</li></ul>
<ul class="subscribe-nav-col paywall-log-out-button" style="display:none;"><li>
<span class="subscriber-logout"><em></em></span><span class="title"><a href="#" class="pw_logout_link">Log out</a></span>
</li></ul>
<ul class="subscribe-nav-col subscribe-button">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a href="https://subscriptions.forward.com/tfe/r-paid-2.do?p=WPMDEF2017">Subscribe</a></span>
</li>
<li><span class="title"><a href="https://subscriptions.forward.com/tfe/r-gift.do">Give a gift</a></span></li>
<li><span class="title"><a href="https://subscriptions.forward.com/tfe/r-custsrvlogin.do">Renew</a></span></li>
<li><span class="title"><a href="https://subscriptions.forward.com/tfe/r-custsrvlogin.do">Check your account</a></span></li>
</ul>
</div></div></div>
<div class="ad-unit-header-top nocontent">
<div class="container ad-unit mobile-unit" data-zone="116" id="header-top-mobile-ad">
<div class="ad-tag" data-ad-name="header-top-mobile-ad_116" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="container ad-unit tablet-unit" data-zone="115" id="header-top-tablet-ad">
<div class="ad-tag" data-ad-name="header-top-tablet-ad_115" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="container ad-unit desktop-unit" data-zone="114" id="header-top-desktop-ad">
<div class="ad-tag" data-ad-name="header-top-desktop-ad_114" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="container ad-unit desktop-xl-unit" data-zone="113" id="header-top-desktop-xl-ad">
<div class="ad-tag" data-ad-name="header-top-desktop-xl-ad_113" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="banner-title-wrapper container"><div class="row">
<a href="http://forward.com/sisterhood/" class="col-20" id="blog-blog-header" data-attribution-id="blog-blog-header"><h1 class="blog-banner-title">The Sisterhood</h1></a><a class="btn-search" href="#"></a><form action="http://forward.com/search/" method="get" id="form-search" class="col-4"><fieldset>
<input type="text" name="q" id="search" placeholder="Search"><input type="submit" class="icon-search">
</fieldset></form>
</div></div>
<div class="opt-nav-wrapper container"><div class="row"><nav class="col-24"><ul class="blog-opt-nav" id="blog-blognav" data-attribution-id="blog-blognav">
<li><a href="http://forward.com/sisterhood/">Home</a></li>
<li><a href="http://forward.com/sisterhood/about/">About the Blog</a></li>
</ul></nav></div></div>
<section class="blog-article container resizing-columns"><div class="header-sticky-container nocontent">
<div class="container header-sticky-search"><div class="row"><div class="col-24"><form action="http://forward.com/search/" method="get"><fieldset><input type="text" name="q" id="search-sticky" placeholder="Enter a Search Term"></fieldset></form></div></div></div>
<div class="container header-sticky"><div class="row">
<div class="col-1"><span class="btn-open-menu">Menu</span></div>
<div class="col-17 offset-1"><span class="headline "><a href="http://forward.com" class="logo">Home</a>‘We The Resilient’ Offers Glimpse At Unseen Women’s History</span></div>
<div class="col-4 offset-1"><ul class="toolbar">
<li><a href="http://forward.com" class="icon logo">Home</a></li>
<li><span class="icon share">Share</span></li>
<li><span class="icon search">Search</span></li>
</ul></div>
</div></div>
<div class="container header-sticky-share"><div class="row"><div class="col-24"><ul class="social-nav sticky">
<li><a href="#" class="js-recommend-article"><em class="social icon email"></em><span>Email</span></a></li>
<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/&amp;display=popup&amp;ref=plugin" data-href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/&amp;display=popup&amp;ref=plugin"><em class="social icon facebook"></em><span>Facebook</span></a></li>
<li><a target="_blank" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/" data-href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/"><em class="social icon google"></em><span>Google+</span></a></li>
<li><a target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20The%20Resilient%E2%80%99%20Offers%20Glimpse%20At%20Unseen%20Women%E2%80%99s%20History&amp;url=http://jd.fo/Rmv7&amp;via=jdforward&amp;source=webclient" data-href="https://twitter.com/intent/tweet?text=‘We%20The%20Resilient’%20Offers%20Glimpse%20At%20Unseen%20Women’s%20History&amp;url=http://jd.fo/Rmv7&amp;via=jdforward&amp;source=webclient"><em class="social icon twitter"></em><span>Twitter</span></a></li>
</ul></div></div></div>
<div class="container header-sticky-megamenu"><div class="row"><div class="col-24"><nav class="mobile-nav"><span class="btn-menu">Menu</span><div class="mobile-nav-container">
<ul class="mobile-nav-col no-sub-nav"><li>
<span class="expand-collapse"></span><span class="title"><a href="http://forward.com">Home</a></span>
</li></ul>
<nav class="mobile-nav"><h3>Sisterhood</h3>
<ul>
<li><a href="http://forward.com/sisterhood/">Home</a></li>
<li><a href="http://forward.com/sisterhood/about/">About the Blog</a></li>
</ul>
<h3>Explore</h3>
<ul>
<li class=""><a href="http://forward.com/news/" target="_blank">News</a></li>
<li class=""><a href="http://forward.com/culture/" target="_blank">Culture</a></li>
<li class=""><a href="http://forward.com/opinion/" target="_blank">Opinion</a></li>
<li><a href="/scribe/">Community</a></li>
</ul></nav><nav class="mobile-nav"><h3>Sisterhood</h3>
<ul>
<li><a href="http://forward.com/sisterhood/">Home</a></li>
<li><a href="http://forward.com/sisterhood/about/">About the Blog</a></li>
</ul>
<h3>Explore</h3>
<ul>
<li class=""><a href="http://forward.com/news/" target="_blank">News</a></li>
<li class=""><a href="http://forward.com/culture/" target="_blank">Culture</a></li>
<li class=""><a href="http://forward.com/opinion/" target="_blank">Opinion</a></li>
<li><a href="/scribe/">Community</a></li>
</ul></nav><nav class="mobile-nav"><h3>Sisterhood</h3>
<ul>
<li><a href="http://forward.com/sisterhood/">Home</a></li>
<li><a href="http://forward.com/sisterhood/about/">About the Blog</a></li>
</ul>
<h3>Explore</h3>
<ul>
<li class=""><a href="http://forward.com/news/" target="_blank">News</a></li>
<li class=""><a href="http://forward.com/culture/" target="_blank">Culture</a></li>
<li class=""><a href="http://forward.com/opinion/" target="_blank">Opinion</a></li>
<li><a href="/scribe/">Community</a></li>
</ul></nav><ul class="mobile-nav-col">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><strong>More</strong></span>
</li>
<li><a href="http://forward.com/schmooze/" class="" target="_blank">
				The Schmooze
			</a></li>
<li><a href="http://forward.com/sisterhood/" class="" target="_blank">Sisterhood</a></li>
<li><a href="http://forward.com/wondering-jew/" class="" target="_blank">Wondering Jew</a></li>
<li><a href="http://forward.com/food/" class="" target="_blank">Eat, Drink + Think</a></li>
<li><a href="http://forward.com/my-heretical-year/" class="" target="_blank">My Heretical Year</a></li>
<li><a href="http://forward.com/video/" class="" target="_blank">Video</a></li>
<li><a href="http://yiddish.forward.com" class="" target="_blank">Yiddish Forverts</a></li>
<li><a href="http://go.forward.com" class="" target="_blank">Go Forward travel</a></li>
</ul>
</div>
<ul class="footer-nav-social">
<li><a href="https://www.facebook.com/jewishdailyforward" class="icon-facebook" target="_blank">Facebook</a></li>
<li><a href="https://instagram.com/jdforward/" class="icon-instagram" target="_blank">Instagram</a></li>
<li><a href="https://twitter.com/jdforward/" class="icon-twitter" target="_blank">Twitter</a></li>
</ul>
<div class="mobile-nav-util"><ul class="footer-nav-util group">
<li><a href="http://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_footer_link" class="" target="_blank">
				Give
			</a></li>
<li><a href="http://advertise.forward.com/" class="" target="_blank">Advertise</a></li>
<li><a href="https://subscriptions.forward.com/tfe/r-paid-2.do?p=WPMDEF2017" class="" target="_blank">
				Subscribe
			</a></li>
</ul></div></nav></div></div></div>
</div>
<div class="row">
<div class="col-15 blog-article-content">
<nav class="social-nav"><ul>
<li><a class="social icon facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a class="social icon twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20The%20Resilient%E2%80%99%20Offers%20Glimpse%20At%20Unseen%20Women%E2%80%99s%20History&amp;url=http://jd.fo/Rmv7&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a class="social icon pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/&amp;media=https://s3.amazonaws.com/assets.forward.com/images/cropped/gettyimages-2667800-1494273405.jpg">Pinterest</a></li>
<li><a href="#" class="social icon email">Email</a></li>
</ul></nav><div class="post-item-wrapper"><div class="post-item-list-container"><div class="post-item">
<h2>‘We The Resilient’ Offers Glimpse At Unseen Women’s History</h2>
<ul class="post-meta-list" id="blog-post-meta-list" data-attribution-id="blog-post-meta-list">
<li class="post-meta-item"><span class="meta-text post-date">May 8, 2017</span></li>
<li class="post-meta-item"><span>by <a href="http://forward.com/author/sarah-bunin-benor/" class="author-name">Sarah Bunin Benor</a></span></li>
</ul>
<div class="row"></div>
<div class="post-item-media-wrap share-cta">
<figure class="img full photo-credits-container"><img src="https://s3.amazonaws.com/assets.forward.com/images/cropped/gettyimages-2667800-1494273405.jpg" data-high-res="https://s3.amazonaws.com/assets.forward.com/images/cropped/gettyimages-2667800-1494273405.jpg" alt="Supporters of women’s suffrage, in New York, 1913." class=" "><figcaption><span class="img-with-credentials">Getty Images</span><p>Supporters of women’s suffrage, in New York, 1913.</p></figcaption></figure><div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/%3Fshareimg=371302&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20The%20Resilient%E2%80%99%20Offers%20Glimpse%20At%20Unseen%20Women%E2%80%99s%20History&amp;url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/%3Fshareimg=371302&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/%3Fshareimg=371302&amp;media=https://s3.amazonaws.com/assets.forward.com/images/cropped/gettyimages-2667800-1494273405.jpg" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="371296" data-headline="‘We The Resilient’ Offers Glimpse At Unseen Women’s History" data-link="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">Email</a></li>
</ul></nav></div>
</div>

<p>When my mom asked me to post a photo on Facebook, I did not anticipate the impact that post would have on my understanding of my 98-year-old grandmother, her generation, and American history.</p>

<p>It was October 6, 2016, and my mom had captured an image of her mom, my grandmother, proudly holding up her absentee ballot. She asked me to post it with this caption:</p>

<p>“Estelle L. Schultz, who was born two years before women had the right to vote, marked her absentee ballot for the first female president, Hillary Clinton.”</p>

<div class="container ad-unit universal-unit outstream-ad-unit" data-zone="134" id="outstream-ad" data-type="dynamic" data-cookie="AVPDCAP" data-pid="0" data-alias="/"></div>
<p>Within a few hours, the photo had hundreds of “likes” and dozens of comments, including words like “inspiring,” “goosebumps,” “teary eyes,” and “Those of us who have fought the good fight for women’s rights know how significant this really is!”</p>

<p>One of the commenters was Tom Fields-Meyer, a writer who goes to my synagogue, IKAR. He suggested starting a website featuring “photos of women in Estelle’s generation casting their votes for Hillary and telling their first-person stories in a few sentences.” Within a few days, Tom and I teamed up with my mom, Roberta, and Tom’s wife, Shawn, to create <a href="http://www.iwaited96years.com/" target="_blank">I Waited 96 Years</a>.</p>

<p>The site went viral and was <a href="http://www.iwaited96years.com/newsroom" target="_blank">featured</a> in over 100 media venues, including Buzzfeed, Newsweek, NPR, <a href="http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/">the Forward</a>, and international outlets like BBC News, Norwegian Aftenposten, and Jerusalem Post. Eventually, the site featured 186 women, ages 96 to 105, all born before the 19th Amendment gave women the right to vote in 1920. Their words captured the moment’s historic nature.</p>

<p>And then the election results came in.</p>

<p>Like millions of Americans, we were devastated — and so were the nonagenarians and centenarians who had expressed such excitement in the preceding weeks.</p>

<p>Within days, two friends independently suggested that we go back to the women on the website and seek their wisdom. It seemed the perfect way to cope with our post-election despair.</p>

<p>Tom and I asked the women how they have overcome disappointment and national crises, how they have dealt with sexism, and their advice for the country moving forward. Their responses, along with contemporary and vintage photographs, became a book we called <a href="https://www.wetheresilientbook.com/" target="_blank">“We The Resilient: Wisdom for America from Women Born Before Suffrage”</a>.</p>

<div class="row"></div>
<div class="article-image-left article-size-normal share-cta">
<figure><img src="https://s3.amazonaws.com/assets.forward.com/images/370x/benor-covercrop-150dpi-new-1494272628.jpg" data-high-res="https://s3.amazonaws.com/assets.forward.com/images/cropped/benor-covercrop-150dpi-new-1494272628.jpg" alt="“We The Resilient” cover image" class=" " itemprop="image" srcset=""><figcaption><p>Courtesy of Sarah Benor</p>
<p>“We The Resilient” cover image</p></figcaption></figure><div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/%3Fshareimg=371287&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20The%20Resilient%E2%80%99%20Offers%20Glimpse%20At%20Unseen%20Women%E2%80%99s%20History&amp;url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/%3Fshareimg=371287&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/%3Fshareimg=371287&amp;media=https://s3.amazonaws.com/assets.forward.com/images/cropped/benor-covercrop-150dpi-new-1494272628.jpg" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="371296" data-headline="‘We The Resilient’ Offers Glimpse At Unseen Women’s History" data-link="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">Email</a></li>
</ul></nav></div>
</div>

<p>When we learn about American history in school, we usually focus on major events: battles, protests, elections. The 78 women featured in “We The Resilient” gave me a deeper understanding of what my grandmother’s generation went through: surviving the Depression by selling candy bars and homemade rugs, hunting squirrels, and eating potato peel soup; working in factory jobs and planting victory gardens during World War II; celebrating in the streets when the war was finally over. Most of the women have lost husbands and siblings; several have lost children. They have survived disease, unemployment, and dislocation; they have faced sexism, discrimination, and loved ones enlisted abroad for years. Yet they endure, many full of optimism and hope, even now.</p>

<p>Unlike most of my work, this book is not primarily about Jews (although several Jewish women are included). But I couldn’t help but notice that the project developed in line with the Jewish calendar. Tom and I first discussed the idea during Yom Kippur services (during a break, of course). We had the website up and running by Erev Sukkot. By Simchat Torah, dozens of women were featured on the site. By Passover, advance copies were ready, and the book was published just before Yom Haatzmaut.</p>

<p>Our Jewish holidays help us pass our stories and wisdom from generation to generation. Editing “We The Resilient” helped me learn the stories and wisdom of my grandmother and her peers. And it is helping me pass those stories and wisdom on to my three daughters.</p>

<p>A common Shabbat activity in my home lately is reading a few pages together. We reflect on how much life has changed for women in our country and how lucky we are to be alive right now. As Velva Stone, 103, says, “In spite of everything, America may be at its greatest today and will be slightly better tomorrow.”</p>

<p><em>Sarah Bunin Benor is a professor of Jewish studies at Hebrew Union College. She and Tom Fields-Meyer edited the book <a href="http://wetheresilientbook.com" target="_blank">We The Resilient: Wisdom for America from Women Born Before Suffrage</a> available <a href="https://www.amazon.com/We-Resilient-Wisdom-America-Suffrage/dp/1944733191/" target="_blank">on Amazon</a> and in bookstores.</em></p>

<div class="row"></div>
<div class="article-listing article-related">
<div class="col-5"><div class="share-cta"><a href="http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/" data-attribution-id="blog-article-related-1-img" class="article-listing-image-container css-crop"><img src="https://s3.amazonaws.com/assets.forward.com/images/cropped/estelle-liebow-schultz-1477669840.jpg" data-high-res="https://s3.amazonaws.com/assets.forward.com/images/cropped/estelle-liebow-schultz-1477669840.jpg" alt="Estelle Liebow Schultz, 98, is #WithHer." class=" crop-center crop-middle"><div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=Charming%20and%20Inspiring%20Stories%20from%20Hillary%20Clinton%E2%80%99s%20Oldest%20Supporters&amp;url=http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/&amp;media=https://s3.amazonaws.com/assets.forward.com/images/cropped/estelle-liebow-schultz-1477669840.jpg" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="352922" data-headline="Charming and Inspiring Stories from Hillary Clinton’s Oldest Supporters" data-link="http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/">Email</a></li>
</ul></nav></div></a></div></div>
<div class="col-18 push-1">
<h3><a href="http://forward.com/sisterhood/352922/charming-and-inspiring-stories-from-hillary-clintons-oldest-supporters/" data-attribution-id="blog-article-related-1-headline">Charming and Inspiring Stories from Hillary Clinton’s Oldest Supporters</a></h3>
<span class="byline" data-attribution-id="blog-article-related-1-byline"><a href="http://forward.com/author/beth-kissileff/" class="author-name">Beth Kissileff</a><span><span class="date">October 28, 2016</span></span></span>
</div>
</div>

<div class="row"></div>
<div class="article-listing article-related">
<div class="col-5"><div class="share-cta"><a href="http://forward.com/sisterhood/367783/jewish-retirement-home-activists-epistolary-protest/" data-attribution-id="blog-article-related-1-img"><img src="https://s3.amazonaws.com/assets.forward.com/images/303x227/seacrest-women-1490978965.jpg" data-high-res="https://s3.amazonaws.com/assets.forward.com/images/cropped/seacrest-women-1490978965.jpg" alt="Seacrest residents in protest." class=" "><div class="share-icon-container"><a class="share-icon-block" href="#"><span class="share-icon-text">Share</span><span class="share-icon-arrow"></span></a></div>
<div class="social-share-container"><nav class="social-nav share"><ul>
<li><a target="_blank" class="social icon facebook" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/367783/jewish-retirement-home-activists-epistolary-protest/&amp;display=popup&amp;ref=plugin">Facebook</a></li>
<li><a target="_blank" class="social icon twitter" href="https://twitter.com/intent/tweet?text=Jewish%20Retirement%20Home%20Activists%E2%80%99%20Epistolary%20Protest&amp;url=http://forward.com/sisterhood/367783/jewish-retirement-home-activists-epistolary-protest/&amp;via=jdforward&amp;source=webclient">Twitter</a></li>
<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/367783/jewish-retirement-home-activists-epistolary-protest/&amp;media=https://s3.amazonaws.com/assets.forward.com/images/cropped/seacrest-women-1490978965.jpg" class="social icon pinterest">Pinterest</a></li>
<li><a href="#" class="social icon email js-recommend-article" data-article="367783" data-headline="Jewish Retirement Home Activists’ Epistolary Protest" data-link="http://forward.com/sisterhood/367783/jewish-retirement-home-activists-epistolary-protest/">Email</a></li>
</ul></nav></div></a></div></div>
<div class="col-18 push-1">
<h3><a href="http://forward.com/sisterhood/367783/jewish-retirement-home-activists-epistolary-protest/" data-attribution-id="blog-article-related-1-headline">Jewish Retirement Home Activists’ Epistolary Protest</a></h3>
<span class="byline" data-attribution-id="blog-article-related-1-byline"><a href="http://forward.com/author/sharon-rosen-leib/" class="author-name">Sharon Rosen Leib</a><span><span class="date">March 31, 2017</span></span></span>
</div>
</div>
<div class="donate-box">
<p class="message">The Forward's independent journalism depends on donations from readers like you.</p>
<a href="http://forward.com/donate/?int_source=forward.com&amp;int_medium=web&amp;int_campaign=general&amp;int_source=blog_post&amp;int_term=donate_box&amp;int_content=depends_on_donations" class="button blue" id="blog-endofarticle-donate" data-attribution-id="blog-endofarticle-donate" target="_blank">Give Now</a>
</div>
<div class="recommend-box nocontent has-tags-after">
<a href="#" class="button gold recommend-article">Recommend</a><nav class="social-icons"><a class="social icon facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&amp;u=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/&amp;display=popup&amp;ref=plugin">Facebook</a><a class="social icon twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20The%20Resilient%E2%80%99%20Offers%20Glimpse%20At%20Unseen%20Women%E2%80%99s%20History&amp;url=http://jd.fo/Rmv7&amp;via=jdforward&amp;source=webclient">Twitter</a><a class="social icon pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/&amp;media=https://s3.amazonaws.com/assets.forward.com/images/cropped/gettyimages-2667800-1494273405.jpg">Pinterest</a></nav>
</div>
<div id="tags-box">
<h3 class="box-title">Tagged as:</h3>
<ul class="tag-list">
<li><a href="http://forward.com/sisterhood/tag/election-2016/">Election 2016</a></li>
<li><a href="http://forward.com/sisterhood/tag/mothers-day/">mother's day</a></li>
<li><a href="http://forward.com/sisterhood/tag/silverlinings/">silverlinings</a></li>
</ul>
</div>
<section class="blogpost-navigation-wrap"><div class="blogpost-container previous-post">
<div class="arrow prev"><a href="http://forward.com/sisterhood/371018/meeting-meltdowns-with-mindfulness/" id="blog-previous-arrow" data-attribution-id="blog-previous-arrow">prev</a></div>
<a class="blogpost-link" href="http://forward.com/sisterhood/371018/meeting-meltdowns-with-mindfulness/" id="blog-previous-text" data-attribution-id="blog-previous-text"><h6 class="title">Meeting Meltdowns With Mindfulness</h6>
<p class="subtitle">previous</p></a>
</div>
<div class="blogpost-container next-post">
<div class="arrow next"><a href="http://forward.com/sisterhood/371335/in-age-of-macron-why-is-43-year-old-actress-too-old-for-wife-role/" id="blog-next-arrow" data-attribution-id="blog-next-arrow">next</a></div>
<a class="blogpost-link" href="http://forward.com/sisterhood/371335/in-age-of-macron-why-is-43-year-old-actress-too-old-for-wife-role/" id="blog-next-text" data-attribution-id="blog-next-text"><h6 class="title">In Age Of Macron, Why Is 43-Year-Old Actress ‘Too Old’ For Wife Role?</h6>
<p class="subtitle">next</p></a>
</div></section>
</div></div></div>
</div>
<div class="blog-sidebar col-8 offset-1 nocontent">
<div class="blog-sidebar mobile">
<div class="about-blog-container"><div class="about-blog-btn"><a href="http://forward.com/sisterhood/about/" class="button darkBlue" id="blog-mobile-sidebar-about" data-attribution-id="blog-mobile-sidebar-about">About the Blog</a></div></div>
<div class="blog-share-journey">
<h3 class="blog-share-tagline">Share the Sisterhood</h3>
<nav class="social-nav sidebar"><ul id="blog-mobile-sidebar-social" data-attribution-id="blog-mobile-sidebar-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://forward.com/sisterhood/&amp;display=popup&amp;ref=plugin" class="social icon facebook" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=http://forward.com/sisterhood/&amp;via=jdforward" class="social icon twitter" target="_blank">Twitter</a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/" class="social icon pinterest" target="_blank">Pinterest</a></li>
</ul></nav>
</div>
<div class="blog-signup-container">
<div class="newsletter-signup">
<h3 class="blog-signup-tagline">Connect more.
							<br>
							<span class="emphasis">Sign up for our newsletters.</span>
						</h3>
<form method="post" action="" class="blog-form">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Blog_Sidebar_signup_box-sisterhood"><input type="hidden" name="lists[0]" value="sisterhood"><input type="hidden" name="promo" value="1"><fieldset>
<input class="email-signup-input" type="email" name="user[email]" placeholder="Enter your e-mail" data-rule-required="true" data-msg-required="Please re-enter your e-mail, it was not submitted successfully" data-msg-email="Please re-enter your e-mail, it was not submitted successfully"><input type="submit" value="Sign up" class="submit button lightOrange">
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h3>Thank you!</h3>
<p>You are now signed up to receive posts.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
</div>
<div class="blog-sidebar tablet">
<div class="about-blog-container"><img class="blog-author-pic" src=""></div>
<div class="blog-wrap">
<div class="about-blog-btn"><a href="http://forward.com/sisterhood/about/" class="button darkBlue" id="blog-tablet-sidebar-about" data-attribution-id="blog-tablet-sidebar-about">About the Blog</a></div>
<div class="blog-share-journey">
<h3 class="blog-share-tagline">Share the Sisterhood</h3>
<nav class="social-nav sidebar"><ul id="blog-tablet-sidebar-social" data-attribution-id="blog-tablet-sidebar-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://forward.com/sisterhood/&amp;display=popup&amp;ref=plugin" class="social icon facebook" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=http://forward.com/sisterhood/&amp;via=jdforward" class="social icon twitter" target="_blank">Twitter</a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/" class="social icon pinterest" target="_blank">Pinterest</a></li>
</ul></nav>
</div>
</div>
<div class="blog-signup-container">
<div class="newsletter-signup">
<h3 class="blog-signup-tagline">Connect more.
							<br>
							<span class="emphasis">Sign up for our newsletters.</span>
						</h3>
<form method="post" action="" class="blog-form">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Blog_Sidebar_signup_box-sisterhood"><input type="hidden" name="lists[0]" value="sisterhood"><input type="hidden" name="promo" value="1"><fieldset>
<input class="email-signup-input" type="email" name="user[email]" placeholder="Enter your e-mail" data-rule-required="true" data-msg-required="Please re-enter your e-mail, it was not submitted successfully" data-msg-email="Please re-enter your e-mail, it was not submitted successfully"><input type="submit" value="Sign up" class="submit button lightOrange">
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h3>Thank you!</h3>
<p>You are now signed up to receive posts.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
</div>
<div class="blog-sidebar desktop">
<div class="about-blog-container">
<a href="http://forward.com/sisterhood/" id="blog-desktop-sidebar-about-img" data-attribution-id="blog-desktop-sidebar-about-img"><img class="blog-author-pic" src=""></a><div class="about-blog-btn"><a href="http://forward.com/sisterhood/about/" class="button darkBlue" id="blog-desktop-sidebar-about" data-attribution-id="blog-desktop-sidebar-about">About the Blog</a></div>
</div>
<div id="blog-sidebar-ad-container" class="blog-sidebar-ad-container ad-unit" data-zone="117"></div>
<div class="blog-share-journey">
<h3 class="blog-share-tagline">Share the Sisterhood</h3>
<nav class="social-nav sidebar"><ul id="blog-desktop-sidebar-social" data-attribution-id="blog-desktop-sidebar-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://forward.com/sisterhood/&amp;display=popup&amp;ref=plugin" class="social icon facebook" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=http://forward.com/sisterhood/&amp;via=jdforward" class="social icon twitter" target="_blank">Twitter</a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://forward.com/sisterhood/" class="social icon pinterest" target="_blank">Pinterest</a></li>
</ul></nav>
</div>
<div class="our-picks">
<h3>Recommended <strong>For You</strong>
</h3>
<ul></ul>
</div>
<div class="blog-signup-container">
<div class="newsletter-signup">
<h3 class="blog-signup-tagline">Connect more.
							<br>
							<span class="emphasis">Sign up for our newsletters.</span>
						</h3>
<form method="post" action="" class="blog-form">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Blog_Sidebar_signup_box-sisterhood"><input type="hidden" name="lists[0]" value="sisterhood"><input type="hidden" name="promo" value="1"><fieldset>
<input class="email-signup-input" type="email" name="user[email]" placeholder="Enter your e-mail" data-rule-required="true" data-msg-required="Please re-enter your e-mail, it was not submitted successfully" data-msg-email="Please re-enter your e-mail, it was not submitted successfully"><input type="submit" value="Sign up" class="submit button lightOrange">
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h3>Thank you!</h3>
<p>You are now signed up to receive posts.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
</div>
</div>
</div></section><div class="modal remodal recommend-article">
<div class="recommend-article-container">
<h5>Recommend this article</h5>
<h4><a href="http://forward.com/sisterhood/371296/we-the-resilient-offers-glimpse-at-unseen-womens-history/">‘We The Resilient’ Offers Glimpse At Unseen Women’s History</a></h4>
<form id="recommendArticleForm" data-article="371296"><fieldset>
<div class="field-row">
<label for="reco-email-from-name">From</label><input type="text" id="reco-email-from-name" name="reco-email-from-name" placeholder="Add your name" data-rule-required="true" data-msg-required="Your name is required"><input type="email" id="reco-email-from" name="reco-email-from" placeholder="Add your email address" data-rule-required="true" data-rule-email="true" data-rule-validateEmail="true" data-msg-required="Invalid email address">
</div>
<div class="recipients-container"><div class="field-row">
<label for="reco-email-to-1">Send to</label><input type="email" id="reco-email-to-1" name="reco-email-to-1" placeholder="Email address" data-rule-required="true" data-rule-email="true" data-rule-validateEmail="true" data-msg-required="Invalid email address">
</div></div>
<div class="field-row"><a class="add-email"><span>+</span> Add another</a></div>
<div class="field-row">
<label for="reco-message">Add a message</label><textarea id="reco-message" name="reco-message" placeholder="Type an optional message"></textarea>
</div>
<div class="field-row"><div class="g-recaptcha" data-sitekey="6LeipSETAAAAACut-ldSAG4PPkwJJ_uP1-SCO3g1"></div></div>
<div class="bottom-row">
<div class="cc-me"><div class="checkbox-wrap">
<input type="checkbox" name="reco-cc-me" id="reco-cc-me"><label for="reco-cc-me">Send me a copy</label>
</div></div>
<div class="submit-button"><input type="submit" value="Send" class="submit button gold"></div>
</div>
</fieldset></form>
</div>
<div class="recommend-article-success">
<h6>Thank you!</h6>
<p>This article has been sent!</p>
<a class="button gold close">Close</a>
</div>
</div>
<div class="ad-unit-footer nocontent">
<div class="container ad-unit mobile-unit" data-zone="116" id="footer-mobile-ad">
<div class="ad-tag" data-ad-name="footer-mobile-ad_116" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="container ad-unit tablet-unit" data-zone="115" id="footer-tablet-ad">
<div class="ad-tag" data-ad-name="footer-tablet-ad_115" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="container ad-unit desktop-unit" data-zone="114" id="footer-desktop-ad">
<div class="ad-tag" data-ad-name="footer-desktop-ad_114" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="container ad-unit desktop-xl-unit" data-zone="119" id="footer-desktop-xl-ad">
<div class="ad-tag" data-ad-name="footer-desktop-xl-ad_119" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/forward.com.js" async="1"></script><script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<footer class="nocontent"><div class="row"><nav><div class="col-5 footer-newsletter newsletter-mobile">
<div class="newsletter-signup">
<h2 class="title">Sign up for <strong>The Daily Newsletter</strong>
</h2>
<form method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Footer_mobile_signup_box"><input type="hidden" name="lists[0]" value="daily"><input type="hidden" name="promo" value="1"><fieldset>
<input type="email" name="user[email]" class="newsletter-input uniform-input email" placeholder="Enter e-mail"><span class="newsletter-icon"><input type="submit" value="Submit" class="button"></span>
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h5>Thank you!</h5>
<p>You are now signed up to receive our newsletters.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
<div class="col-5"><ul class="footer-nav-col" id="blog-footer-block-1" data-attribution-id="blog-footer-block-1">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="blog-footer-block-header-1" data-attribution-id="blog-footer-block-header-1" href="http://forward.com/news/">News</a></span>
</li>
<li class=""><a href="http://forward.com/news/breaking-news/" target="_blank">
				
					Breaking
					 News
				
			</a></li>
<li class=""><a href="http://forward.com/news/world/" target="_blank">World</a></li>
<li class=""><a href="http://forward.com/news/israel/" target="_blank">Israel</a></li>
<li class=""><a href="http://forward.com/news/national/" target="_blank">National</a></li>
<li class=""><a href="http://forward.com/news/longform/" target="_blank">Longform</a></li>
<li class=""><a href="http://forward.com/fast-forward" target="_blank">Fast Forward</a></li>
</ul></div>
<div class="col-5"><ul class="footer-nav-col" id="blog-footer-block-2" data-attribution-id="blog-footer-block-2">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="blog-footer-block-header-2" data-attribution-id="blog-footer-block-header-2" href="http://forward.com/culture/">Culture</a></span>
</li>
<li class=""><a href="http://forward.com/culture/books/" target="_blank">Books</a></li>
<li class=""><a href="http://forward.com/culture/music/" target="_blank">Music</a></li>
<li class=""><a href="http://forward.com/culture/food/" target="_blank">Food</a></li>
<li class=""><a href="http://forward.com/culture/art/" target="_blank">Art</a></li>
<li class=""><a href="http://forward.com/culture/film-tv/" target="_blank">Film &amp; TV</a></li>
<li class=""><a href="http://forward.com/culture/longform/" target="_blank">Longform</a></li>
<li class=""><a href="http://forward.com/culture/jewishness/" target="_blank">Jewishness</a></li>
<li class=""><a href="http://forward.com/culture/yiddish-culture/" target="_blank">Yiddish Culture</a></li>
</ul></div>
<div class="col-5"><ul class="footer-nav-col" id="blog-footer-block-3" data-attribution-id="blog-footer-block-3">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><a id="blog-footer-block-header-3" data-attribution-id="blog-footer-block-header-3" href="http://forward.com/opinion/">Opinion</a></span>
</li>
<li class=""><a href="http://forward.com/opinion/fault-lines/" target="_blank">Fault Lines Podcast</a></li>
<li class=""><a href="http://forward.com/opinion/israel/" target="_blank">Israel</a></li>
<li class=""><a href="http://forward.com/opinion/world/" target="_blank">World</a></li>
<li class=""><a href="http://forward.com/opinion/politics/" target="_blank">Politics</a></li>
<li class=""><a href="http://forward.com/opinion/national/" target="_blank">National</a></li>
<li class=""><a href="http://forward.com/opinion/letters/" target="_blank">Letters</a></li>
<li class=""><a href="http://forward.com/opinion/spirituality/" target="_blank">Spirituality</a></li>
<li class=""><a href="http://forward.com/opinion/editorial/" target="_blank">Editorial</a></li>
<li><a href="http://forward.com/tag/seesaw/">The Seesaw</a></li>
</ul></div>
<div class="col-5 community"><ul class="footer-nav-col" id="blog-footer-block-community" data-attribution-id="blog-footer-block-community">
<li>
<span class="expand-collapse disabled"><a data-attribution-id="blog-footer-block-community-header" style="margin:0px !important; padding:0px !important" href="http://forward.com/scribe"><em></em></a></span><span class="title"><a id="blog-footer-block-community-header" data-attribution-id="blog-footer-block-community-header" href="http://forward.com/scribe">Community</a></span>
</li>
<li style="margin-bottom:0px !important; padding-bottom:0px !important; padding-top:0px !important">
</ul></div>
<div class="col-9">
<div class="col-14"><ul class="footer-nav-col" id="blog-footer-block-4" data-attribution-id="blog-footer-block-4">
<li>
<span class="expand-collapse"><em></em></span><span class="title"><strong>More</strong></span>
</li>
<li><a href="http://forward.com/schmooze/" class="" target="_blank">
				The Schmooze
			</a></li>
<li><a href="http://forward.com/sisterhood/" class="" target="_blank">Sisterhood</a></li>
<li><a href="http://forward.com/wondering-jew/" class="" target="_blank">Wondering Jew</a></li>
<li><a href="http://forward.com/food/" class="" target="_blank">Eat, Drink + Think</a></li>
<li><a href="http://forward.com/my-heretical-year/" class="" target="_blank">My Heretical Year</a></li>
<li><a href="http://forward.com/video/" class="" target="_blank">Video</a></li>
<li><a href="http://yiddish.forward.com" class="" target="_blank">Yiddish Forverts</a></li>
<li><a href="http://go.forward.com" class="" target="_blank">Go Forward travel</a></li>
</ul></div>
<div class="col-10">
<ul class="footer-nav-util group" id="blog-footer-block-5" data-attribution-id="blog-footer-block-5">
<li><a href="http://forward.com/donate/?int_campaign=General&amp;int_appeal=General&amp;int_source=forward.com&amp;int_medium=referral&amp;int_content=join_footer_link" class="" target="_blank">
				Give
			</a></li>
<li><a href="http://advertise.forward.com/" class="" target="_blank">Advertise</a></li>
<li><a href="https://subscriptions.forward.com/tfe/r-paid-2.do?p=WPMDEF2017" class="" target="_blank">
				Subscribe
			</a></li>
</ul>
<div class="footer-newsletter newsletter-desktop">
<div class="newsletter-signup">
<span class="title"><strong>Get more Forward in your inbox</strong></span><form method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Footer_desktop_signup_box"><input type="hidden" name="lists[0]" value="daily"><input type="hidden" name="lists[1]" value="sisterhood"><input type="hidden" name="lists[2]" value="schmooze"><input type="hidden" name="lists[3]" value="food"><input type="hidden" name="lists[4]" value="opinion"><input type="hidden" name="lists[5]" value="promo"><input type="hidden" name="promo" value="1"><fieldset>
<input type="email" name="user[email]" class="newsletter-input uniform-input email" placeholder="Enter your e-mail"><span class="newsletter-icon"><input type="submit" value="Submit" class="button btn-envelope"></span><span class="newsletter-description">Sign up for the newsletters</span>
</fieldset>
</form>
</div>
<div class="newsletter-signup-success"><div>
<h5>Thank you!</h5>
<p>You are now signed up to receive our newsletters.</p>
</div></div>
<div class="newsletter-signup-error"></div>
</div>
</div>
</div></nav></div>
<div class="row"><div class="col-24">
<ul class="footer-nav-social" id="blog-footer-social" data-attribution-id="blog-footer-social">
<li><a href="https://www.facebook.com/jewishdailyforward" class="fa fa-facebook-f icon" target="_blank"></a></li>
<li><a href="https://instagram.com/jdforward/" class="fa fa-instagram icon" target="_blank"></a></li>
<li><a href="https://twitter.com/jdforward/" class="fa fa-twitter icon" target="_blank"></a></li>
</ul>
<div class="footer-copyright" id="blog-footer-links" data-attribution-id="blog-footer-links"><p>Copyright ©2017 The Forward Association, Inc. <span>All rights reserved.</span>   |   <a href="http://forward.com/contact/" target="_blank">Contact</a>   |   <a href="http://forward.com/privacy-policy/" target="_blank">Privacy Policy</a>   |   <a href="http://forward.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a>   |   <a href="http://forward.com/trademarks/" target="_blank">Trademarks</a>   |   <a href="http://forward.com/about-us/" target="_blank">About</a>   |   <a href="http://forward.com/about-us/employment/" target="_blank">Jobs</a></p></div>
</div></div></footer><section class="forward-lightbox--screen"><div class="forward-lightbox--column"><div class="forward-lightbox--column-inner"><div class="forward-lightbox--block">
<div class="forward-lightbox--close">Close</div>
<div class="forward-lightbox--insert"></div>
</div></div></div></section><div class="page-mask"></div>
</div>
<script>
        
            window.jQuery || document.write('<script src="http://forward.com/workspace/res/js/vendor/jquery-2.1.1.min.js" type="text/javascript"><\/script>')
        
    </script><script>
    window.twttr = (function(d, s, id) {
        var t, js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
        return window.twttr || (t = {
            _e: [],
            ready: function(f) {
                t._e.push(f)
            }
        });
    }(document, "script", "twitter-wjs"));
    </script><script type="text/javascript">
                var _avp = _avp || [];
                (function() {
                      var s = document.createElement('script');
                      s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//forward.advertserve.com/js/libcode3.js';
                      var x = document.getElementsByTagName('script')[0];
                      x.parentNode.insertBefore(s, x);
                })();
            </script><div id="avp_zid_138"><script type="text/javascript">
            if (!document.cookie || document.cookie.indexOf('AVPDCAP=') == -1) {
              _avp.push({ tagid: 'avp_zid_138', alias: '/', type: 'dynamic', zid: 138, pid: 0 });
            }
            </script></div>
<div id="avp_zid_130"><script type="text/javascript">
                var isSearchEngine = document.referrer.indexOf('google.com') > 0 || document.referrer.indexOf('yahoo.com') > 0 || 
                    document.referrer.indexOf('bing.com') > 0;

                

                    if (!document.cookie || document.cookie.indexOf('lightbox_hide') == -1) {
                         if (!isSearchEngine){
                        _avp.push({    
                                    tagid: 'avp_zid_130', alias: '/', type: 'banner', zid: 130, pid: 0, lightbox: true, autoclose: 10, polite: true }
                                    );
                    }
                }
        </script></div>
<div id="avp_zid_132"><script type="text/javascript">
                if (!document.cookie || document.cookie.indexOf('lightbox_hide') == -1) {
                  _avp.push({ tagid: 'avp_zid_132', alias: '/', type: 'banner', zid: 132, pid: 0, lightbox: true, autoclose: 10, polite: true });
                }
            </script></div>
<script src="http://forward.com/workspace/res/js/blog.min.js?196" type="text/javascript"></script><link rel="stylesheet" media="screen" href="/workspace/res/popups/popup-generic/style.css?2" type="text/css">
<div id="generic-popup-controller">
<div id="generic-popup-background"></div>
<div id="generic-popup">
<a id="generic-popup-close-button" href="#"></a><div id="generic-popup-content">
<div id="popup-signup-form-container"><form id="popup-signup-form" method="post" action="">
<input type="hidden" name="action[sailthru-subscribe]" value="1"><input type="hidden" name="vars[source]" value="Popup_Many_Ways_to_be_Jewish" id="popup-signup-form-source"><input type="hidden" name="lists[0]" value="daily"><input type="hidden" name="lists[1]" value="sisterhood"><input type="hidden" name="lists[2]" value="schmooze"><input type="hidden" name="lists[3]" value="food"><input type="hidden" name="lists[4]" value="opinion"><input type="hidden" name="lists[5]" value="promo"><input type="hidden" name="promo" value="1"><fieldset>
<input type="email" name="user[email]" placeholder="Enter email" required="required" class="email"><input type="submit" value="submit" class="submit">
</fieldset>
</form></div>
<div id="popup-signup-form-success" style="display:none">
                    thank you.
                </div>
</div>
</div>
</div>
<script src="/workspace/res/popups/forward-tools/ForwardTags.js"></script><script src="/workspace/res/popups/forward-tools/ForwardUser.js?v=1"></script><script src="https://www.google.com/recaptcha/api.js"></script><script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-dcoXs-3nqillU"
        });
        </script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-dcoXs-3nqillU.gif" border="0" height="1" width="1" alt="Quantcast"></div></noscript>
<script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">try{ clicky.init(66401599); }catch(e){}</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66401599ns.gif"></p></noscript>
</body>
</html>
